Absinthe 2.0 and purchased music errors

Justinb51

macrumors 6502
Original poster
Apr 9, 2010
349
5
Indianapolis, IN
After the new jailbreak both my iPhone 4s and my iPhone 4 putchased music won't play, anyone else having this issue. The music that won't play was purchased just yesterday. Anyone got any idea what may be causing this?
 

Justinb51

macrumors 6502
Original poster
Apr 9, 2010
349
5
Indianapolis, IN
I deleted all the music off the phone, then put it back on. The purchased music is now on there twice. One of the tracks plays and the other does not. But once I play it one time it won't play again.

Any thoughts!?
 
Comment

darka55a551n2

macrumors newbie
Apr 9, 2010
20
0
I am having the same problem on my new iPad. I wouldn't worry TOO much about it right now, cuz it's only day one of the jailbreak. I'm sure they know the problem and are working on it as we speak, for now, I'm just gonna use YouTube :)
 
Comment

Justinb51

macrumors 6502
Original poster
Apr 9, 2010
349
5
Indianapolis, IN
Fixed

Ok I was able to fix the issue on my iPhone 4 (haven't had time to try yet on my 4s) had to plug my phone in to iTunes, do another fresh restore. Then jailbreak the phone and the put all my stuff back on it.

It's now up and running as it should.
 
Last edited:
Comment

jeans94621

macrumors regular
Jul 10, 2010
156
0
I had the same problem and I just went to iTunes and downloaded the songs again. I only have a little over a hundred songs so it didn't take that long. You have to decide which one is longer restoring the device or downloading the songs one by one.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.