Absinthe broke my music app

wildonrio

macrumors 6502
Original poster
Aug 15, 2008
435
7
My music won't play ever since I jailbroke with Absinthe. Any solutions?
 

Nautilus007

macrumors 68020
Jul 13, 2007
2,363
549
U.S
mins

Mine plays most songs, some come up with incorrect titles, etc. Now I think the best solution is to delete/resync library it seems when i deleted my icloud songs which couldnt play, i redownloaded them and they work perfectly.

Ill update on my findings when i resync.
 

pukrnukr

macrumors member
Dec 16, 2010
96
21
Roc
I was having some problems before but, since I jailbroke my 4s I was getting a lot more problems with the music app. I'm using iTunes match and deleted all my music on the phone from within settings and have redownloaded a few playlists and everything seems to be working good now.
 

Dwalls90

macrumors 601
Feb 5, 2009
4,823
1,335
Honestly, the music/ipod app has been glitchy for me IN GENERAL since iOS 5. And don't get me started on iCloud! For the most part it's good, but the reliability that was in the iOS 4 music app never caused problems.

That said, I'm running mine jailbroken. I turned off match in music settings, deleted all music from my phone, closed all apps, did a hard reset, and when it came back on turned on match again and everything worked fine.
 

Breezygirl

macrumors 6502a
Oct 7, 2011
644
463
I agree that the problem is with IOS 5, I had to do this when I got my 4S and used a backup from my 4 months ago. So it's not a new problem.
 

snowwhite007

macrumors 6502
Nov 4, 2011
297
0
Scotland
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

My paid songs from itunes didnt play rest did, deleted all and synced all good now
 

JayHD

macrumors member
Mar 23, 2011
75
0
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

My paid songs from itunes didnt play rest did, deleted all and synced all good now
Same for me; delete and re-sync or copy tracks back to phone
 

wildonrio

macrumors 6502
Original poster
Aug 15, 2008
435
7
Thanks everyone! Delete and resync, although annoying, was the solution.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.