Absinthe - Can't get past "Run as Admin.." Win7

Discussion in 'Jailbreaks and iOS Hacks' started by aaronc98, Jan 23, 2012.

  1. aaronc98 macrumors newbie

    Joined:
    Jan 23, 2012
    #1
    Ok- I am not a noob, but I am stuck here. I read the forums and used Google and I have tried the ideas suggested but I cannot seem to get it to work

    I have tried everything I can't get by run as Administrator when launching Absinthe

    1. I am logged in as an Admin
    2. I have right clicked "Run as Admin..."
    3. I have run in compatibility mode and checked run as Administrator

    I have tried everything that I can think of and I always get the same result - "this app must be run as administrator"

    What else can I try?

    TIA<,

    AC
     
  2. aaronc98 thread starter macrumors newbie

    Joined:
    Jan 23, 2012
  3. seanwebb68, Jan 23, 2012
    Last edited: Jan 23, 2012

    seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #3
    mmm my guess is this is a windows 7 issue and not the app do you have any other programs that need to be run as admin? if so do they work when you try and run them as admin?

    Have you tried turning off UAC? One other thing to try is right click on the install file, select properties and see if there is an option to unblock file - this sometimes can happen when copying files around.
     
  4. aaronc98 thread starter macrumors newbie

    Joined:
    Jan 23, 2012
    #4
    Sean

    Thanks for the reply but none of the suggestions worked. It may be a problem with win 7 but I dont have any other programs that need to be run as administrator, so I cannot test. I am running win 7 64 bit

    Anybody have any other suggestions?

    thanks,

    AC
     
  5. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #5
    Try creating another admin account and see if its runs under that as your account permission might be corrupt.

    I guess you have tried downloading it again to make sure the file didn't get corrupt during down?
     
  6. jribot macrumors newbie

    Joined:
    Jan 24, 2012
  7. corruptfate macrumors newbie

    Joined:
    Nov 11, 2011
    #7
    I ran it on windows 7 and I had no problems, all I did was right click and select run as administrator
     
  8. LIVEFRMNYC macrumors 603

    Joined:
    Oct 27, 2009
    #8
    Are using Windows under a non-admin user account?

    Also you can try turning UAC off temporary.
     
  9. drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Find a friend or family member that's running windows XP, I never had a single problem jailbreaking with XP.
     
  10. patrog84 macrumors newbie

    Joined:
    Jan 25, 2012
    #10
    Not sure if this is your issue or not:
    I couldn't get Absinthe 0.3 to work either, I am a domain admin, and my laptop is on the domain, so naturally right clicking and running as admin should run the program as administrator. WRONG. This thing wants a local admin account to run, so if you are a domain user with admin rights just simply create a little local admin account and make sure to place it in the administrator group. shift + right click, run as diff user. Enter the account you created, and all should work.
     
  11. aaronc98 thread starter macrumors newbie

    Joined:
    Jan 23, 2012
    #11
    Success using CLI version

    I am using an admin account and I did disable UAC, but it still fails. I was able to jailbreak using the CLI version following the tutorials that some have posted for my iPad2 and iPhone4s.

    Good luck

    thanks,

    AC
     
  12. dirtdonthurt macrumors newbie

    Joined:
    Jan 25, 2012
    #12
    "you must run this app as administrator"

    finally figured this issue out yesterday... i was having issues running absinthe @ work and at home (on my work laptop). thought it was possibly domain-related (ie, my work was blocking the program, somehow)... turns out, that's true and untrue... b/c i always log into the machine as (myname)/domain, it wasn't recognizing that i had true administrative rights...

    SO, to fix, if this sounds like it is the issue you're having (i can almost guarantee it is, if you're not able to run the program like normal), just log off of your current account and log in as the local admin/administrator.. make sense?

    after doing this, just execute the file as described in the tutorial for absinthe wherever you downloaded it from. this worked for me, both on my laptop and at my desk @ work (logged into the local machine instead of w/ domain credentials).. just wish i would have thought of it earlier, since it's not posted anywhere else online, at least anywhere i could find it.

    good luck
     
  13. vtmikevt macrumors regular

    Joined:
    Oct 11, 2007
    #13
    Rock on! I eventually just used a Mac but I was having the same problem on Win 7 and XP but I think you're right about logging in with a domain.
     
  14. caunotai macrumors newbie

    Joined:
    Jan 28, 2014
    #14
    :mad: I'm facing the same issue with evasi0n7.
    I can't create new local account because this is a company laptop.
    How to fix it?
    Many thanks.
     
  15. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #15
    have you tried using another computer?
     
  16. caunotai macrumors newbie

    Joined:
    Jan 28, 2014
    #16
    Thanks for your suggestion. But right now I don't have any other computer to check :(
     
  17. caunotai macrumors newbie

    Joined:
    Jan 28, 2014
    #17
    I have tried in others computer is OK.

    Thank you.
     

Share This Page