iPad Absinthe Crashes With iPad 2

Discussion in 'Jailbreaks and iOS Hacks' started by lisalover1, Jun 26, 2012.

  1. lisalover1 macrumors newbie

    Joined:
    Jul 29, 2011
    #1
    I have been trying to jailbreak my 64 GB Verizon iPad 2 today, running 5.1.1 (recently upgraded from jailbroken 5.0). So, I tried running Absinthe 2.0.4 on Windows 7, which worked fine in jailbreaking my iPhone 4S, but whenever I try to run it, the program crashes during the "Sending initial jailbreak data" phase. It also seems to take a lot longer to run than with my iPhone. Is this a common problem? How can I fix it?
     
  2. utahman130 macrumors 6502a

    utahman130

    Joined:
    Jun 7, 2012
    #2
    Try redsn0w. Download it for Mac or Windows, plug your iPad 2 in, push jailbreak (NO DFU! :D) and then wait. After it restarts, open Cydia and wait for it to load file systems. Have fun! :)
     
  3. lisalover1 thread starter macrumors newbie

    Joined:
    Jul 29, 2011
    #3
    Thanks for the tip, but I was actually able to borrow a friend's Mac temporarily, and it jailbroke it just fine. :)
     

Share This Page