iPad Absinthe iPad2 Jailbreak and iTunes backup password

AceCoolie

macrumors regular
Original poster
Jun 19, 2009
187
0
Hi everyone,

I'm trying to jailbreak my iPad 2 with the latest Absinthe 0.3 jailbreak but it complains that my device has a backup password that needs to be disabled.

I'm running this on my work PC that I since my iPhone 4 to. It does have an encrypted backup but I've never synced my iPad with this machine. I just connected it and clicked cancel in iTunes when it prompted me to sync to this library. I then just closed iTunes and ran the jailbreak.

I also tried to removed the password but I can't. It appears that you can't enter a blank encryption password. Can anyone help me out? How do I remove the password?
 

AceCoolie

macrumors regular
Original poster
Jun 19, 2009
187
0
The checkbox was disabled but after rebooting my pc, it's not now and I've disabled it and started the jailbreak process.

Thanks!
 

djschep

macrumors member
May 23, 2012
34
0
Doesn't work

Hey guys,

I know its been a while but i have a question about this. The checkbox for 'Encrypt Local Backup' is greyed out.

Any ideas?

djschep

[EDIT] Nevermind, i retored it and now it works!
 
Last edited:

tbird2340

macrumors member
Oct 23, 2008
48
0
I have this same problem and can't figure it out..

I know my password but I can't uncheck the box.. It's grayed out.. I restored from a backup and I still don't have the option to uncheck it.

I really don't want to do a factory restore and lose all my crap.. Any ideas?

Thanks
 

MattWeed9

macrumors member
May 26, 2012
30
0
I had the same problem when I did mine. I ended up having to do a full wipe of everything and restore it to stock. Then I was able to run it, but then it failed lol. Then I found out if you do a restore from iTunes, it would work. All it does is re download 5.1.1 and reinstall it, but it worked for me.
 

inkhorn

macrumors regular
Oct 8, 2009
115
52
For me, it was as simple as removing the configuration profile using the 'iPhone Configuration Utility', I then re-opened iTunes and was able to finally uncheck the 'encrypt backups' box which had previously been greyed-out.
 

Oceans21

macrumors newbie
May 30, 2012
2
0
Works for me too...

For me, it was as simple as removing the configuration profile using the 'iPhone Configuration Utility', I then re-opened iTunes and was able to finally uncheck the 'encrypt backups' box which had previously been greyed-out.
This worked for me as well. Before this step, I also removed my corporate email account that mandated this policy (though I suspect that removing profile would have triggered this as well, though they're not explicitly linked). After completing the jailbreak process, I re-enabled accounts, passwords and encryption successfully.

simple answer you guys, use iCloud backups. much better.
I'm not sure how that's "simply much better", to paraphrase you. If you use your iPhone for work, then that might not be possible. Perhaps more importantly, if you're concerned about data protection/privacy, you might not want your backups on a third party system even if it's allowed.
 

ztech350

macrumors newbie
Sep 28, 2010
1
0
worked like a charm

For me, it was as simple as removing the configuration profile using the 'iPhone Configuration Utility', I then re-opened iTunes and was able to finally uncheck the 'encrypt backups' box which had previously been greyed-out.
Thanks for the tip! deleted my config utility file, and the box un-grayed itself in itunes.
 

15cpatterson

macrumors newbie
Aug 6, 2012
1
0
For me, it was as simple as removing the configuration profile using the 'iPhone Configuration Utility', I then re-opened iTunes and was able to finally uncheck the 'encrypt backups' box which had previously been greyed-out.
How do you remove the configuration profile? I know that you have to use the iPhone Configuration Utility but how do you get to this utility? Is it on the iPhone or on iTunes and how do you get to it? Also will this work for an iPad? Thanks.
 

Ultimate One

macrumors newbie
Feb 19, 2013
2
0
Hi everybody.
I have a problem in jalbreaking my iPod 4g. When I lunch Absinthe 2, it shows an error and says I must disable the backup password (though I haven't set one). When I open iTunes and click Encrypt local backup to uncheck it, it wants a back up password from me, but I don't have one.
Will you help me?
 

boshii

macrumors 68040
Jul 6, 2008
3,672
716
Atlanta, GA
Hi everybody.
I have a problem in jalbreaking my iPod 4g. When I lunch Absinthe 2, it shows an error and says I must disable the backup password (though I haven't set one). When I open iTunes and click Encrypt local backup to uncheck it, it wants a back up password from me, but I don't have one.
Will you help me?
Just update and use evasi0n
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.