Absinthe Not Detecting iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by GraphicsGeek, Jan 22, 2012.

  1. GraphicsGeek macrumors 6502a

    Joined:
    Sep 19, 2008
    #1
    Is anyone having trouble with Absinthe not detecting your iPhone is plugged in? The jailbreak button stays greyed out and it won't let me press it. iTunes recognizes my iPhone and it charges. I've restarted several times and redownloaded and reinstalled Absinthe several times. I've tried with and without iTunes open. I'm using Mac OSX Lion/iOS 5.01 with all latest updates. If anyone else had these problems, how did you fix it?
     
  2. digitard macrumors 6502a

    digitard

    Joined:
    Sep 15, 2004
    Location:
    Gilbert, AZ
    #2
    Just to confirm you have the 4S, correct?

    The tool isn't made for the non-A5 based iDevices.

    For an iPhone 4 or 1G iPad you'd need to use the usual untether they released a few weeks ago.
     
  3. GraphicsGeek thread starter macrumors 6502a

    Joined:
    Sep 19, 2008
    #3

    Sorry, yes I have the 4S 64GB.
     
  4. M Quick macrumors 6502

    M Quick

    Joined:
    Nov 9, 2011
    Location:
    Stockholm, Sweden
    #4
    Use another computer and try it out, to see if it's because of your phone or your computer that is the problem!
     
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
  6. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
    #6
    Wow.
     
  7. UCLAKoolman macrumors 6502a

    Joined:
    Jun 21, 2010
    #7
    Make sure you have the latest version of iTunes.
     
  8. andrewndy macrumors newbie

    Joined:
    Nov 1, 2011
    #8
    I had this problem. What I had done was extracted the files onto my desktop and then I dragged absinthe into the folder that came with it. This seemed to prevent it recognising mine so I created a new folder, extracted the files into that and left absinthe and it's folder separate and that solved it. Hope it helps
     
  9. GraphicsGeek thread starter macrumors 6502a

    Joined:
    Sep 19, 2008
    #9
    Got to to work on another computer. Thanks for the suggestions guys.
     
  10. alksion macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #10
    Mine only worked after a full restore but not after it is restored from a backup.

    So I'm still having a major problem. :confused:
     
  11. kryptonkid07 macrumors regular

    kryptonkid07

    Joined:
    Jul 14, 2010
    Location:
    Houston, TX
  12. kryptonkid07 macrumors regular

    kryptonkid07

    Joined:
    Jul 14, 2010
    Location:
    Houston, TX
  13. ISO:HELP macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #13
    I am also having this same issue..

    Absinthe wont recognize my iphone 4s...


    Has there been any idea or resolution to this problem?
     
  14. kryptonkid07 macrumors regular

    kryptonkid07

    Joined:
    Jul 14, 2010
    Location:
    Houston, TX
  15. kryptonkid07 macrumors regular

    kryptonkid07

    Joined:
    Jul 14, 2010
    Location:
    Houston, TX
    #15
    figured it out! well, at least in my case.


    so, after doing random searches, I found out that a lot of people were having some sort of problem restoring their phones as I was, apart from the jailbreaking problem. (A problem I was temporarily solving running Black Ra1n when I had to do a restore)

    Apparently, it has to do with an app I got off Cydia when I had my previous iPhone 4 jailbroken. The app is "Wi-Fi Sync". You need to completely uninstall it and after I did that and restarted my computer, it worked!

    I am not in the process of jailbreaking!
     

Share This Page