Absinthe not detecting iPhone?

Discussion in 'Jailbreaks and iOS Hacks' started by Jimmy Guphanti, Jan 23, 2012.

  1. Jimmy Guphanti macrumors 6502

    Joined:
    Mar 29, 2011
    #1
    Hello,
    I know there are other threads about this, where people including myself are having a problem where absinthe on Mac does not detect your A5 device. It seems like booting the Mac in safe mode fixes the problem. It did for me. Why is that? I have tried the jailbreak on 7 other macs, none of which are in safe mode and it worked, but my computer has to be in safe mode for absinthe do detect the device.

    Any theories?

    Thanks
     
  2. 700-Grizz macrumors 6502

    Joined:
    Sep 9, 2010
    Location:
    ALASKA
    #2
    Do you have a passcode lock on your phone? Take that off then run the JB program! My MAC has no problem seeing the iphone
     
  3. antman2295 macrumors 6502

    Joined:
    Nov 30, 2010
    #3
    Do you have iTunes installed on your computer? or a tleast the latest version 10.5.3. That could be the problem.
     
  4. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #4
    no

    ----------

    Yes I do. But for some reason, I have to boot the mac in safe mode for it to detect the ipad 2.
     

Share This Page