iPad Absinthe Not Recognizing iPad

Discussion in 'Jailbreaks and iOS Hacks' started by DrGold, Jun 1, 2012.

  1. DrGold, Jun 1, 2012
    Last edited: Jun 1, 2012

    DrGold macrumors newbie

    Joined:
    Oct 2, 2010
    #1
    I downloaded the latest version of Absinthe 2.0.4 to jailbreak my iPad 2. I can't get past the 1st part which says "Plug in your iDevice to begin."

    Any suggestions?
     
  2. rob12770 macrumors member

    Joined:
    May 28, 2012
    Location:
    Scotland U.K
  3. rponticelli macrumors newbie

    Joined:
    Apr 2, 2012
    #3
    I took a couple of minutes to register my iPad 3rd generation. I used 2.0.4 as well. Also have you tried opening absinthe will connected or visa versa, different USB slots or a different cord. All are helpful troubleshooters. Good luck. :D
     
  4. DrGold thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    #4
    Thanks for the quick replies.

    Yes iTunes recognizes the iPad and I tried a different USB cable and different ports. Tried opening absinthe with it plugged in. Also plugged it in and waited a long time to see if it'd get recognized. All to no avail.

    Also deleted and redownloaded absinthe. Any other suggestions out there or has anyone run into this problem?
     
  5. shyam09 macrumors 68000

    shyam09

    Joined:
    Oct 31, 2010
    #5
    Could you try on a diff. Computer?
    Did you get the download from greenpois0n.com?
    And are you on iOS 5.1.1?
     
  6. DrGold thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    #6
    Was able to jailbreak using another computer. Weird but thanks for the suggestions.
     
  7. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #7
    I am having this issue with my iPhone 4. I have tried switching cables, usb ports, restarting, redownloading and have had no luck. I don't have another computer available for jailbreaking. Anyone else know a solution?
     
  8. DrGold thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    #8
    Actually I wasn't able to jailbreak yet. I got absinthe to recognize both my iPad 2 and new iPad. The process would get to the very end, but then say something like "oops. Something must have happened and your device is not jailbroken. Please retry."

    I retried both devices several times and kept getting the same error. Any more suggestions?
     
  9. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #9
    What happens if you;

    Restore to 5.1.1 in iTunes, and choose to setup as a new iPad.

    Then run Absinthe...
     
  10. DrGold thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    #10
    Same error pops up when I set up as new iPad. :mad:
     
  11. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #11
    Tell me about your computer, again?
    Are you redownloading Absinthe and expanding it before each failed attempt? Or are you just reruning the failed program over and over? Does your PC have at least 1 GB of RAM? What kind of antiVirus program are you running? Are you running Absinthe as an Administrator, or with Administrator rights...

    I've jailbroken my iPad 3 at least 4 times now ;) (because I like to experiment with it) and 2 different iPhone 4, and I've never had issues with Absinthe on my PC with windows 7 64 bit...
     
  12. DrGold thread starter macrumors newbie

    Joined:
    Oct 2, 2010
    #12
    I have a late 2008 macbook pro. I redownloaded Absinthe a couple of times to make sure I had the right version and everything. I have at least 1gb of ram. No antivirus programs. It's my computer so I have admin rights.

    I'll try some other computers later this week.
     
  13. Jblightning macrumors newbie

    Joined:
    Jun 5, 2012
    Location:
    'Merica
    #13
    try re-extracting the original download of absinthe and then proceeding as you would normally from there, so far this has worked for me :D
     
  14. vhvh macrumors newbie

    Joined:
    Aug 5, 2012
    #14
    the firewall may be blocking the absinthe application or lack of internet connection.
     
  15. DbrunsonRocks, Aug 27, 2012
    Last edited: Aug 19, 2014

    DbrunsonRocks macrumors newbie

    Joined:
    Aug 27, 2012
    #15
    I think I can help you.

    Go to Control Panel/Administrative tools/Services, then go to Apple movile devices and press "stop". After that you can run Absinthe. Remember restart the service.

    PS: Hopefully you will excuse my level of English.
    PSII: Yes, you must use windows. :rolleyes:

    Este es mi blog para aprender a ganar al poker gratis.
     
  16. RLevy macrumors newbie

    Joined:
    Aug 31, 2012
    #16
    Still can't get Absinthe to recognize my iPad

    I've tried using all the things people have mentioned and not having any luck. I'm using an HP laptop running Windoze 7 trying to jailbreak an iPad 3. I cannot get Absinthe to recognize that the iPad is connected and allow me to hit the jailbreak button. I've tried rebooting my computer, rebooting the iPad, rebooting my computer in safe mode, rebooting my computer in safe mode with networking, I've reset the iPad how many times ... idk, lost count when I ran out of fingers. Any suggestions?
     
  17. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #17
    Have you tried using another usb cable, computer or possibly another account on your pc? Using the latest version of Absinthe?
     
  18. RLevy macrumors newbie

    Joined:
    Aug 31, 2012
    #18
    The computer reconizes the iPad, it makes a sound and I can view it in the "My Computer" Explorer window. So I know it's not the USB cable. I am using Absinthe 2.0.4, just downloaded yesterday. Only thing I haven't tried is another computer. Any other ideas or is that my last resort? :confused:
     
  19. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #19
    Try redsn0w. I'm pretty sure when it was updated with the rocky racoon untether it added support for the iPad.
     
  20. dumdom macrumors newbie

    Joined:
    Aug 31, 2012
    #20
    To fix the problem with absinthe not recognizing your IDevice have to turn on "Apple mobile device service" AMDS. Once you get AMDS working again. Absinthe will work. You can either reinstall Itunes or start AMDS http://support.apple.com/kb/TS1567
     
  21. RLevy macrumors newbie

    Joined:
    Aug 31, 2012
    #21
    I'm a noob

    I feel like such a noobie now. This is my first iDevice and I didn't even know to have iTunes on my PC. As soon as I downloaded it, Absinthe worked perfectly. Thanks for all your help guys. :eek:
     
  22. Anglodude macrumors newbie

    Joined:
    Jun 21, 2014
    #22
    I Want to clarify something

    I know I shouldn't be asking about this here, but I have tried using the the rev tethered jailbreak but when I try to connect my device, it just keeps saying Plug In Your Device to begin, The device is an iPad 1st Gen, iOS 5.1.1 and I am using an acer aspire one netbook! thx Guys, Ur all awesome:eek::D
     
  23. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #23
    What new revised tethered jailbreak ?
    For an iPad1 on 5.1.1 you should be using Absinthe 2.0.4 (or you could use Redsn0w) which is an untethered jailbreak
     
  24. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #24
    I now notice the greenpois0n website is down. Here's a link to the download (obtained from idownloadblog's download page so they may or may not have reuploaded it): https://sites.google.com/site/greenpois0nabsinthe/absinthe-win-2.0.4.zip?attredirects=0&d=1
     

Share This Page