Absinthe quits immediately

Enad

macrumors member
Original poster
Nov 26, 2009
31
4
Any ideas? I must of tried it 30 times since Friday. Downloads fine, but when I try to launch it it instantly quits. Tried versions 2.0.1 and 2.0.2. Have tried it over wifi and hard connected. I have an iPhone 4, AT&T (GSM), running 5.1.1, 9B206.
I'm stumped. Any thoughts appreciated.
Running OS X, 10.7.4
 
Last edited:

gngan

macrumors 68000
Jan 1, 2009
1,828
72
MacWorld
Any ideas? I must of tried it 30 times since Friday. Downloads fine, but when I try to launch it it instantly quits. Tried versions 2.0.1 and 2.0.2. Have tried it over wifi and hard connected. I have an iPhone 4, AT&T (GSM), running 5.1.1, 9B206.
I'm stumped. Any thoughts appreciated.
Running OS X, 10.7.4
I had similar issue but that is when i click the jailbreak button then it will quit immediately.

I used another user account with my mac and it works.

Try that or use another computer.
 

Enad

macrumors member
Original poster
Nov 26, 2009
31
4
Thanks for the tip. I used my wife's windows laptop and it worked. Sort of. The jailbreak downloaded and I had Cydia on the phone. I launched it and when I opened the phone I had lost a bunch of icons, mostly Apple, like my photo and calendar icons, and others. I'm restoring and may try again before I sync all my music back over. A little scary though.
 

Enad

macrumors member
Original poster
Nov 26, 2009
31
4
It worked. Downloaded on another computer and all went well. Thanks again for the help. I never would have tried that.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.