Absinthe quits immediately

Discussion in 'Jailbreaks and iOS Hacks' started by Enad, May 29, 2012.

  1. Enad, May 29, 2012
    Last edited: May 29, 2012

    Enad macrumors newbie

    Enad

    Joined:
    Nov 26, 2009
    #1
    Any ideas? I must of tried it 30 times since Friday. Downloads fine, but when I try to launch it it instantly quits. Tried versions 2.0.1 and 2.0.2. Have tried it over wifi and hard connected. I have an iPhone 4, AT&T (GSM), running 5.1.1, 9B206.
    I'm stumped. Any thoughts appreciated.
    Running OS X, 10.7.4
     
  2. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #2
    I had similar issue but that is when i click the jailbreak button then it will quit immediately.

    I used another user account with my mac and it works.

    Try that or use another computer.
     
  3. Enad thread starter macrumors newbie

    Enad

    Joined:
    Nov 26, 2009
    #3
    Thanks for the tip. I used my wife's windows laptop and it worked. Sort of. The jailbreak downloaded and I had Cydia on the phone. I launched it and when I opened the phone I had lost a bunch of icons, mostly Apple, like my photo and calendar icons, and others. I'm restoring and may try again before I sync all my music back over. A little scary though.
     
  4. Enad thread starter macrumors newbie

    Enad

    Joined:
    Nov 26, 2009
    #4
    It worked. Downloaded on another computer and all went well. Thanks again for the help. I never would have tried that.
     

Share This Page