Absinthe quits unexpectedly on mac leopard!

Discussion in 'Jailbreaks and iOS Hacks' started by Raris, Jan 22, 2012.

  1. Raris macrumors member

    Joined:
    May 17, 2010
    Location:
    California
    #1
    I need help, I am trying to jailbreak my iphone 4S but absinthe keeps qutting unexpectedly and won't open. my OSX is Leopard...anyone know why this is happening and how to fix it...?
     
  2. ikermalli macrumors 6502a

    Joined:
    Aug 9, 2008
    #2
    Same thing is happening to me on Snow Leopard no matter what version I try.

    Read your error report mine says:
    Exception Type: EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: KERN_PROTECTION_FAILURE at 0x00000000b0104ffc
    Crashed Thread: 2

    Maybe someone will be able to help us out
     
  3. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #3
    I would uninstall and reinstall. If it still happens, try the old standbys: repair permissions, etc.
     
  4. ikermalli macrumors 6502a

    Joined:
    Aug 9, 2008
    #4
    Just tried that, it didn't work.

    I also tried booting in safe mode as I read it fixes some problems but that didn't work either.
     

Share This Page