Absinthe - You must run this app as an Admin (Windows 7)

Discussion in 'Jailbreaks and iOS Hacks' started by TL24, May 29, 2012.

  1. TL24 macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #1
    Is anyone else running into this issue on Windows 7!?!? :mad::confused:

    I've tried eveything (i think?) that I could think of and that others could think of (google is your friend).

    I have Admin rights, UAC is off, I've tried right clicking the app and running it as an Admin only to receive the same damn error msg again as well.

    HELP! :confused:
     
  2. MorphingDragon macrumors 603

    MorphingDragon

    Joined:
    Mar 27, 2009
    Location:
    The World Inbetween
    #2
    You could try drinking some Absinthe. :p

    You could try running it as runas in terminal and explicitly give an Admin user.
     
  3. TL24 thread starter macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #3
    LOL I think drinking some would only help for a minute :D

    And sorry but I forgot to mention that I also tried going thru cmd to runas and that didn't work either :confused:
     
  4. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #4
    There's probably something else up with your computer. The jb process takes maybe 3 minutes (at least on a freshly restored iPhone), just see if you can do it on someone else's computer.
     

Share This Page