Accelerometer not working in photos on iPhone 4?

Discussion in 'iPhone' started by doctordowling, Jun 26, 2010.

  1. doctordowling macrumors member

    Joined:
    Jun 23, 2010
    #1
    So when I go to my Camera roll, the accelerometer does not work. I can not turn the view to landscape. Even when I'm viewing individual pictures, the screen will not rotate when the phone is turned on its side.

    When I go to play back a video I recorded on the phone, it only plays in portrait. I turn it landscape and nothing happens. This is really weird to me...

    I thought that this was going to be a part of iOS 4?

    Is this just me or is it like this for everyone? Should I give Apple Care a call?
     
  2. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #2
    I had some weirdness when I got my phone, in this regard. Go into settings and reset the general settings (top option). Then reboot your phone. If that doesn't work, restore it. If THAT doesn't work, return it. :)

    But I couldn't rotate my pictures either, at one point, and I know I either rebooted or reset the general settings, and that fixed it.
     
  3. rockton macrumors newbie

    Joined:
    Jun 26, 2010
    #3
    This exact thing happened to me - must be a bug somewhere. I just turned the phone off and back on, and it seemed to fix the problem. I was freaking out a bit before since I dropped the phone this morning onto my driveway (I wanted to vomit) so I was worried I broke the damn thing.
     
  4. Inimical macrumors newbie

    Joined:
    Dec 5, 2007
    #4
    yea this happened to me too. I simply turned it off & on & it was fine. I dunno what the problem was though:confused:
     
  5. Chimpware macrumors regular

    Joined:
    Oct 16, 2007

Share This Page