Accent Picker started appearing today

Discussion in 'macOS' started by SamIchi, Feb 9, 2013.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    So I tried typing multiples of the same letter like wooooooo! But the accent picker keeps popping up ò_ó I searched on google, and found that his was implemented in lion. But I haven't had this feature, until today. I have 10.8.2 and don't remember having a recent update, or maybe I'm wrong.

    Can someone tell me how to turn it off. I know I can go into terminal, but shouldn't there be an option in Preferences or something? Everything I found on google and MR have been from threads from 2011. I haven't had this problem until today, an ideas guys?
     
  2. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #2
    The Accent Picker is on by default, so you must have turned it off previously, or just never used it.
    The way to turn it off is by a Terminal defaults command, as shown in this article.
    http://osxdaily.com/2011/08/04/enable-key-repeat-mac-os-x-lion/

    The whole point of the defaults commands is that to have controls for everything in System Preferences would be too cluttered and confusing, particularly when many of them are rarely applied.
     
  3. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA

Share This Page