Access Privileges. Cannot sync

Discussion in 'iPod touch' started by harmfuu, Dec 2, 2009.

  1. harmfuu macrumors newbie

    Joined:
    Dec 1, 2009
    #1
    :apple:
    Hi guys, I've been searching the internet for ages looking for this problem, all the ideas people have given me just dont work.

    Basically last week I downloaded a load of new songs added them to my iTunes library and then tried to sync them, but it came up with this message:

    The iPod chris' iPod cannot be synced. You do not have enough access privileges for this operation.

    I havent changed any settings since i last synced so I cant figure out whats wrong. Ive checked out the properties of my iTunes folder and the permissions are checked to read and write. Ive reauthorised my account with no success. ive also done a DFU restore hoping that would work but now I have no music on my iPod


    Anybody got any ideas.


    Thanks in advance
     
  2. RabbidAssassin macrumors member

    RabbidAssassin

    Joined:
    Nov 8, 2009
    Location:
    Sac, CA
    #2
    Are you using a Mac or PC computer... I know before I got my iMac I would always have problems using iTunes... At one point when iTunes updated nothing would work on my iTouch...

    If you don't mind can you reply with some of the things you have already tried... That might help rule out some options :)
     
  3. harmfuu thread starter macrumors newbie

    Joined:
    Dec 1, 2009
    #3
    Im using a PC! First problem :)
    First I was given some advice to go into the properties of my iTunes folder and make sure all options were ticked read and write. Thast all fine. I then got told to do a iPod restore which I did, wiped everything which is what I wanted. I then reloaded iTunes and syned, I thought it had worked because it synced all my music straight back on. I then retried to sync all my apps, pics, and videos but it came up with you dont have enough access privileges.
    I couldnt think of what else to do, so I restored my laptop back to factory settings, it needed it. Re-downloaded iTunes etc, thought there was no way this wasnt going to work but when I connected my touch again the same error message came up!
    Thats about where I am, any help?


    Cheers
     
  4. nothopeless macrumors newbie

    Joined:
    Jul 19, 2012
    #4
    Access Privileges. Cannot sync

    I too was having problems with my iPod not wanting to sync. I called Apple who told me it was a WINDOWS problem. So I called WINDOWS and was told that they would be glad to help me... for a couple hundred dollars for their extended warranty/repair program. I found MY solution tonight and it may help you too. What I found was that when I had updated my Corel Paint Shop Pro Photo program, Corel installed a music clip file into my iTunes library. By deleting this music clip file from my library, it cleared up my problem. My iPod syncs fine now... so I would check your music library for a file that belongs to a program on your computer, and if you find such a file, remove it.
     

Share This Page