Access Privileges

Discussion in 'macOS' started by faffoo, May 27, 2009.

  1. faffoo macrumors 6502

    Joined:
    May 22, 2008
    Location:
    Glasgow, UK
    #1
    Hi there,

    I have just this evening noticed a problem on my computer.

    When I try to copy a file from one location to another it comes up with boxes telling me I don't have privileges.

    I have attached images. The boxes appear one after another in order: Picture 1, Picture 2, Picture 3.

    Any explanation / help would be greatly appreciated.

    I don't have a password on the account
    I am the one and only user on the mac
    I do have administrate privileges.

    Best Regards
    Faffoo
     

    Attached Files:

  2. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #2
    With the file highlighted > cmd + i > sharing and permissions > verify the persmissions your account has got over those files
     
  3. faffoo thread starter macrumors 6502

    Joined:
    May 22, 2008
    Location:
    Glasgow, UK
    #3
    I have checked that and it is all fine.
     
  4. wouldyoukindly macrumors member

    Joined:
    May 22, 2009
    Location:
    North Wales
    #4
    Have you tried running a bit of a cleanup (repairing permissions etc...) getting rid of all those nasty corrupted files and links??
     
  5. faffoo thread starter macrumors 6502

    Joined:
    May 22, 2008
    Location:
    Glasgow, UK
  6. wouldyoukindly macrumors member

    Joined:
    May 22, 2009
    Location:
    North Wales
    #6
    Well if using a program like OnyX doesn't work...?? then try creating a new admin account and see if that allows you to copy the files... If so, maybe just delete your current account??

    Or look for differences between the two accounts...
     

Share This Page