Access Time Machine through MacMini

Discussion in 'OS X Mountain Lion (10.8)' started by jhumor, Oct 15, 2012.

  1. jhumor, Oct 15, 2012
    Last edited: Oct 15, 2012

    jhumor macrumors newbie

    Oct 15, 2012
    I'm new here and I have a question:

    I have the following setup for Time Machine:

    1) External Hard Drive plugged into MacMini (2009) (was running SL now upgraded to ML 10.8.2)
    2) MacMini cabled to my Wireless Router
    3) MBP (Sept 2012) connects to MacMini through wifi to access the drive for Time Machine.

    This worked GREAT :)

    I ran the upgrade for 10.8.2 Now, Time Machine on MBP won't recognize the drives on the MacMini, even when I mount them manually.

    I called Apple Support and they suggested to buy TC (which I've read has been having mixed results in ML, thank you I'll pass. This worked before, I just want it to work again.)

    Then they suggested upgrading the Mini to ML, which I've done - to no avail. I have tried doing the "network mapping" option, but that hasn't helped either.

    I had this working fine under 10.8.1, so I'm a bit upset that it's not working now.

    A different, but possibly related issue: I can't do anything to the drives on my Mini using my MBP - I used to be able to use Disk Utilities on those disks and now it gives me permissions errors whenever I try to do anything (IE: Verify/repair disk). The only way I can get things to work on my Mini from my MBP is to use "Screen Sharing" but that's not really what I want to do.

    Anyone else have something like this?


Share This Page