access voice control from jawbone?

Discussion in 'iPhone Accessories' started by clarman, Jun 19, 2009.

  1. clarman macrumors newbie

    Joined:
    Aug 1, 2008
    #1
    I just got my new 3gs voice control works great from pressing home button...how do I access voice control from jawbone to dial when iphone is in my pocket? I pressed the button on side of jawbone but no voice control...help
     
  2. DirtySocks85 macrumors 65816

    DirtySocks85

    Joined:
    Mar 12, 2009
    Location:
    Wichita, KS
    #2
    Anyone can feel free to correct me if I'm wrong, but I'm fairly sure that bluetooth headsets can't trigger voice control at this time. I know that takes a great deal of the usefulness out of having voice control, but I think for right now you're just out of luck. I vaguely remember something on TUAW noting that a few days ago. I'll post a link if I find it.
     
  3. jocamero macrumors regular

    Joined:
    Jul 11, 2008
    #3
    I have the same setup (3G S and Jawbone Prime) and would love to find a solution to invoke the voice dial from a headset. Anyone get a definite 'no' from Aliph? I wonder if this is a hardware or software limitation.
     
  4. DiveBum macrumors newbie

    Joined:
    May 28, 2009
  5. dul311 macrumors newbie

    Joined:
    Mar 28, 2008
    #5

    This is actually not true. I managed to get a beta account to MyTalk which allows you to download options for your phone. I logged in to MyTalk and installed the voice dial app. My assumption is that the voice dial app was there all along. But I think what did the trick is rebooting my phone. Once I did that, now when I press the talk button on my jawbone icon, the voice dial comes on. The bad thing is that there is a long delay but otherwise it works.
     
  6. jocamero macrumors regular

    Joined:
    Jul 11, 2008
    #7
  7. globalist macrumors 6502a

    Joined:
    Aug 19, 2009
    #8
    To activate voice control I just hold the button on my Plantronics 925 for about the same lenght of time I would hold the iphone home button.
     
  8. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
  9. clarman thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    #10
    ok heres the real deal at least with the jawbone...with 3.1 and the 3gs the voice command worked with the jawbone prime but not consistantly...it would work for awhile then seem to go to sleep...you would press the button on the side and nothing happened to bring it back you had to do a soft reset on the phone...with the new jawbone model it seems to work everytime...I dont know if the software on the jawbone is better or more compatible? I think the new model is superior to the jawbone prime in every way but that is one person's experience...I don't believe the mytalk software download had anything to do with that...as my voice command worked perfectly for a week or so before I became a beta user of mytalk...I downloaded and synced with mytalk...besides all the neat stuff the software does to personalize your jawbone , the volume level on my earpiece I have 2 of them increased to satisfactory levels...a problem I had been discussing with aliph...as you know there is no volume control on the earpiece ...its controled by the phone vol and until I synced each earpiece with mytalk the vol level seemed a little low...now its great... hope this helps ...btw the same thing happened with the plantronics
     
  10. crossifixio macrumors regular

    crossifixio

    Joined:
    Mar 21, 2007
    Location:
    London
    #11
    works fine

    to active vc on jb just press the main button (same one to end a call)! and then say name! :D
     
  11. neonbright macrumors member

    Joined:
    Jul 23, 2009
    Location:
    20 years later and I am done moving...
    #12
    It works for me with my Jawbone 2, Jawbone Prime (Earcandy) and now Jawbone Icon. Hold the top button for two seconds and it will activate it and long as you have the updated software on your iPhone.
     

Share This Page