Accessibility in iOS 8:from a partially sighted user

Discussion in 'iOS 8' started by GreenApple29, Jul 11, 2014.

  1. GreenApple29 macrumors regular

    GreenApple29

    Joined:
    Jun 8, 2008
    #1
    hello to all
    have to say that accessibility in iOS and OS X since day one have done an amazing job especially for users with special needs
    i am visually impaired and i have to thank apple for the great chance that gave me to use technology like everyone else
    i have been trying the betas the last three four years and always or almost always beta 1 and beta 2 have issues with the zooming feature that i use so as to zoom for text and inside apps for me tone able to see properly
    as you can imagine this is main task for me so as to browse anything on the phone or ipad.
    On iOS8 apple introduce more accessibility options and a bunch of options for the Zoom category. Seems good but...as soon as you tap with three fingers therer is the zoom in mode but if you are there and tap once there is a new black dialog window showing extra features regarding contrast size etc.. this wasn't there on iOS 7 and it gets things a bit more difficult to navigate compared to the older iOS...
    is there any way to disable this that i am not aware of?

    thank you for your time :D
     
  2. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #2
    This site is not part of Apple so if your intention was to send them a message they almost certainly will never see it. You would be better off calling the corporate office or sending a letter.

    Tim Cook does have an official twitter so you could try that. I believe his handle is @tim_cook. You could also try emailing me. His email is allegedly tcook@apple.com
     
  3. GreenApple29 thread starter macrumors regular

    GreenApple29

    Joined:
    Jun 8, 2008
    #3


    actually my intention was to say my issue and if there is any case of someone that has seen this to help if I'm doing something wrong with the new settings thats all
    ill definitely sent Tim Cook an email
     
  4. jclo Editor

    jclo

    Staff Member

    Joined:
    Dec 7, 2012
    Location:
    California
    #4

    I checked this out and I think it sounds like you're talking about the Controller? It's the little black window that gives you access to quick zoom controls. You can turn it off. There's an option under General --> Accessibility --> Zoom that lets you toggle the Controller on and off. Toggling it to off will disable the window. Hope that helps.
     
  5. GreenApple29 thread starter macrumors regular

    GreenApple29

    Joined:
    Jun 8, 2008
    #5

    My mistake for sure!! Was a bit impossible for apple not haven't thought about this:) thanks so much for your help!!
     
  6. jclo Editor

    jclo

    Staff Member

    Joined:
    Dec 7, 2012
    Location:
    California
    #6
    You're most welcome! Glad you got it sorted. :D
     
  7. taptic macrumors 65816

    taptic

    Joined:
    Dec 5, 2012
    Location:
    California
    #7
    Until that iWatch comes out, I will firmly believe Tim Cook just scrolls through these forums all day. :D

    /s
     
  8. GreenApple29 thread starter macrumors regular

    GreenApple29

    Joined:
    Jun 8, 2008
    #8
    Or laughs wearing it ready:) lol
     
  9. GreenApple29 thread starter macrumors regular

    GreenApple29

    Joined:
    Jun 8, 2008
    #9
    I know it's after a long time but since all my devices are running iOS 8 I would like to inform that I still have two issues
    1 is that the zoom feature isn't that smooth as it used to be. I mean that when using the gesture to zoom in some it doesn't follow the focus even though I have enabled it to follow focus
    And second the black window that appears on the screen with different options is annoying
    This window is not the controller as suggested above
    If someone can test it and see I am talking about a. Black window which gets in the way when I have zoomed in....
     

Share This Page