Accessing PC files on a Mac?

Discussion in 'Mac Basics and Help' started by aaquib, Jun 20, 2008.

  1. aaquib macrumors 65816

    aaquib

    Joined:
    Sep 11, 2007
    Location:
    Toronto, Canada
    #1
    I know there's a way in Finder to access your PC from a Mac, and it can find my PC, but I can never access any files, even when I log in. It just says "error connecting to server." Is there anything I need to setup on my PC? I have no password for the sign in.
     
  2. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #2
    Just check and see on the PC if you have sharing on and that the folder you are looking for is marked to share.
     
  3. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #3
    Share the folder or disk on the PC and the Mac will then be able to access them. http://www.windowsnetworking.com/articles_tutorials/wxppntsh.html
     
  4. upsguy27 macrumors 65816

    upsguy27

    Joined:
    Jun 25, 2007
    Location:
    Arizona
    #4
    In XP, you need to go into the control panel and trun on sharing, in Vista you go into the Network and Sharing center and turn on all the sharing options.
     
  5. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
    #5
    In most cases, Sharing isn't enough. You have to also set the Permissions for the Folder you share to 'Everyone' and set what kind of access that you want them to have. In Vista, you also need to go to Control Panel/Network and Internet/Network and Sharing Center, and turn 'ON' File Sharing. You need to do likewise in XP.
     
  6. upsguy27 macrumors 65816

    upsguy27

    Joined:
    Jun 25, 2007
    Location:
    Arizona
    #6
    I knew there was something I was missing. I'm not around a Windows computer so I couldn't check what all the settings that had to be turned on were.
     
  7. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
    #7
    Also, if the above don't work, then start checking the Firewall Settings on your Windows machine.
     

Share This Page