Accidentally Deleted App But iOS Thinks it is Installed

Discussion in 'iOS 7' started by Kurso, Sep 19, 2013.

  1. Kurso macrumors 6502

    Sep 10, 2013
    As I was updating my apps for iOS 7 I accidentally hit the square button (looks like a 'stop' button) next to the app. It deleted the app from my phone. Spotlight can't find it and the icon is nowhere to be found.

    The problem is App Store thinks the app is installed. The only option I have in the App Store is to 'Open' the app, which has no effect.

    Anyone else have this problem?
  2. ftolad macrumors newbie

    Sep 21, 2013
    I've just had the same issue on my 4S. Facebook attempted to update, then got completely stuck. I too clicked the stop button. The app icon disappeared, but the App Store only shows the 'Open' button. Haven't tried a resync with iTunes yet.
  3. PracticalMac macrumors 68030


    Jan 22, 2009
    Houston, TX
  4. ftolad macrumors newbie

    Sep 21, 2013
    A restart was the first thing I tried. However, I have fixed this. I connected to iTunes, and searched for the Facebook app and selected 'Remove' and synced.

    Then selected 'install' in iTunes and synced. It's now back and working.

Share This Page