Accidentally Deleted Movies Folder.

Discussion in 'macOS' started by Sicarius, May 14, 2007.

  1. Sicarius macrumors member

    Joined:
    Oct 2, 2006
    Location:
    Tennessee.
    #1
    Ya know, the "Documents, User, Music, Library" folders on the left of the finder? I accidentally deleted the Movies one, and I need it back. Does anyone know how to make a new one with that little image on the folder? Also, for some reason OS X has been asking for a password when I delete and move things, despite the fact I'm using the admin profile, and I don't have FileVault on. Can anyone answer these questions?
     
  2. gavd macrumors 6502a

    Joined:
    Jan 30, 2006
    #2
    Not sure about why you're being asked for a password, but to get the movie folder back, navigate through the User directories to get to the movie folder in the finder window and then drag it over to the left pane.
     
  3. Jonx macrumors 6502

    Jonx

    Joined:
    Nov 6, 2004
    #3
    I'm not sure but try repairing permissions with disk utility to set correct permissions it might solve password problem, to get movies folder on finder side bar just goto your home folder drag and drop on to side bar.

    Hope it helps :)
     
  4. Sicarius thread starter macrumors member

    Joined:
    Oct 2, 2006
    Location:
    Tennessee.
    #4
    Repairing disk permissions fixed it, thanks. But there is no Movies folder in my Home section.
     
  5. NJuul macrumors 6502

    Joined:
    Mar 15, 2006
    Location:
    Boston
    #5
    As said by gavd and Jonx, navigate into your home folder (double click "Mac HD", click into "Users" -> "Your home folder").
    Here you see the following folders: "Applications", "Desktop", "Documents", "Library", "Movies", "Music", "Pictures", etc.
    Drag the folder icon that says "Movies" (in your home folder) into the sidebar.
    Folder restored.
     
  6. Sicarius thread starter macrumors member

    Joined:
    Oct 2, 2006
    Location:
    Tennessee.
  7. Jonx macrumors 6502

    Jonx

    Joined:
    Nov 6, 2004
  8. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #8
    Just create a new folder and give it the name "Movies" (exact).

    Edit: Ignore, doesn't work. Sure it has in the past.
     
  9. NJuul macrumors 6502

    Joined:
    Mar 15, 2006
    Location:
    Boston
    #9
    Have you deleted your Movies folder in your account? Not just pulled it out from your sidebar?

    I'm not sure how to restore that one, if you cannot re-create it as suggested by elppa...
    Perhaps you could create a new account and copy paste it from there. You might run into some permissions problems though.
     
  10. Thadddeus macrumors newbie

    Thadddeus

    Joined:
    Jun 12, 2008
    #10
    this happened to me and...

    ... And when i eventually reinstalled, i remembered that if you are in the finder, cmd+(,) or click finder menu (top left) and go to finder preferences and go to sidebar... voila!
     

Share This Page