Accidentaly updated baseband to stock iOS 5?

Discussion in 'Jailbreaks and iOS Hacks' started by Zedero, Oct 14, 2011.

  1. Zedero, Oct 14, 2011
    Last edited: Oct 15, 2011

    Zedero macrumors newbie

    Joined:
    Jul 7, 2011
    #1
    Hi. Well I'm not too good at this but here's the story. I buy an iPhone. I get a T-mobile microsim from their store. Insert, doesn't work because on 4.3.5 (made typo, sorry). Get gevey. Use gevey, works good. Save SHSH using TinyUmbrella. Check the preserve baseband option making sure. Update iPhone 4 to stock iOS 5. Gevey doesn't work. Baseband is 4.11.08. Cannot unlock.

    Basically, what do I do? I saved my SHSH files this time just in case. So can anyone please explain how I get iOS 5 to be on my iPhone 4, but also unlocked using Gevey. Thanks.
     
  2. Trauma1 macrumors 6502a

    Joined:
    Jun 15, 2009
    #2
    The current Gevey doesn't work on iOS 5.

    You will need to use Tiny Umbrella to downgrade to iOS 4 (4.3.3 would probably be best, if you have that blob saved).
     
  3. jeans94621 macrumors regular

    jeans94621

    Joined:
    Jul 10, 2010
    #3
    Once you get 4.3.3 back on your phone then use snowbreeze for iOS five. It will preserve your base and if you want to jailbreak with tethered jailbreak. You don't have to jailbreak. I just took my jailbreak off and redid with just stock. I have the gevey sim and it was just to many things I had to do to get the phone to work. Also when you upgrade to ios 5 you will need a AT&T sim card to activate. Once you activate you can put the gevey sim back in. Love iOS five it is worth losing my jailbreak for.
     
  4. Trauma1 macrumors 6502a

    Joined:
    Jun 15, 2009
    #4
    Which Gevey are you referring to? Supposedly it's not compatible with iOS 5...

    http://applenberry.com/store/gevey-sim/gevey-ultra.html

    If the Ultra is compatible, then that is good to know.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Both above posters are incorrect.
    You already updated your bb to the stock iOS 5.0
    Not sure if Apple is still signing 4.3.5 but download the stock 4.3.5 ipsw and try to downgrade/restore to that. If its still signed your baseband will also be downgraded on your iphone 4 along with the firmware.
    If not even if you have blobs on cydia for 4.3.3 or 4.1 for example your baseband will not downgrade just the firmware and you will not be able to use Gevey any longer.
    Gevey depends on the old bb versions prior to 5.0 in order to unlock, just firmware downgrade will not cut it.
     
  6. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #6
    Excellent description of what you did.

    For future reference, the first post in all 'I accidentally updated' threads must contain both what happened plus must also blame someone else, e.g., a house sitter, roommate, girlfriend, boyfriend, parent, pet, Occupy Wall Street derelict came in to use my bathroom and updated my iPhone, etc. Thank you for your cooperation.
     
  7. Zedero thread starter macrumors newbie

    Joined:
    Jul 7, 2011
    #7
    Hi everyone, well thank GOD that Apple was still signing 4.3.5. I reverted back, and it took me about 8 tries before I got my phone back. Anyway, what should I do now? When should I update because I am going to mess up and you guys usually don't. Also, I think that I made a typo on the thread, it's 4.3.5, not 3.3.5. Sorry.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Try again going to 5.0 and back sure TU is running and make 100% sure you click start tss server before you open itunes.
    This way your bb wont update or stay on 4.3.5 for now. Up to you.
     
  9. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
    #9
    TU doesn't work properly right now. I used redsn0w to preserve the BB on my iPhone 4 without jailbraking.
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    I thought NotCom updated TU for iOS 5.0 but you're right. I'd go with Redsnow too. I didnt think of that.
     
  11. jeans94621 macrumors regular

    jeans94621

    Joined:
    Jul 10, 2010
    #11
    If he runs snowbreeze he will be able to preserve his bb. I know this is correct because I did it twice. The first time for the jailbreak and the second time to just have stock iOS 5. Take your time with whatever you do and read the instructions online carefully.
     

Share This Page