Account Permissions

Discussion in 'MacBook' started by Snowcone, Nov 26, 2008.

  1. Snowcone macrumors newbie

    Joined:
    Nov 26, 2008
    #1
    I am on a G3 iBook, running on 10.3.9

    For some reason, I am unable to edit my account to a certain extent. I am unable to download files, and when I tried to make a new folder, it said I couldn't because I don't have the access privileges, when I am the admin.
    This all started when I tried to download a video converter that changes .wmv files to .rmvb. I changed the download location from applications to my desktop. I then realised this program was meant for a more advanced OS, so I tried to delete it. The dmg deleted fine, but there was an alias that wouldn't delete. The error message that pops up says that
    "the operation cannot be completed because one or more of the required items cannot be found. (Error code -43)"

    This may or may not be the problem, but I'm thinking it has something to do with it.

    When I try to download files from firefox and safari, it says that it cannot be saved because of an unknown error and I should try to save the file in a different location. I made another account and copied all the files I thought were necessary into that account, then tried to download a file and make a new folder on the desktop, neither worked. But when I logged into a previously set up account, it worked fine.

    I'm trying to include all information I can, but I don't know much more about what's happening, if anyone can help, it would be greatly appreciated.

    Thanks
     
  2. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005

Share This Page