AccountEdge 2008 & Snow Leopard

Discussion in 'macOS' started by briank911, Aug 28, 2009.

  1. briank911 macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    has anyone who uses AccountEdge 2008 upgraded to SL yet? i am curious to know if there are any issues before i upgrade.

    i checked the wiki page and it's not listed there. i also emailed support and they indicated that they haven't tested it and won't do any backward testing as there is now a 2009 product.

    the software is essential for my business, so i can't just try it and hope for the best.


    thanks
     
  2. tomn68 macrumors newbie

    Joined:
    Aug 30, 2009
    #2
    AccountEdge Snow Leopard Compatibility

    US Versions - compatible
    http://myob-us.com/snowleopard/

    Canadian Versions - requires an update
    http://ca.accountedgeapp.com/snowleopard/
    (this will be page will be updated shortly since a 13.4.1 update was released over the weekend)

    For the UK, I don't believe a page was posted yet but it should be the same as the US statement stating that it's compatible.

    Australia v8 and v8.5 and the New Zealand v9 release also should be similar to the US statement. (not sure if those are posted yet). Australia v9 is coming soon which is also 10.6 compatible.
     
  3. briank911 thread starter macrumors newbie

    Joined:
    Oct 21, 2008

Share This Page