Accounts do not show up in System Preferences

Discussion in 'macOS' started by Andreas1909, Dec 6, 2007.

  1. Andreas1909 macrumors newbie

    Joined:
    Dec 6, 2007
    #1
    Hi you all,

    I hope to find someone who knows what to do when you go to System Preferences/Accounts, and then all you get is a GREY SCREEN. (not in any of the other System Preferences)
    I cannot log in to one of my users accounts (the most important of cause)
    I can however access the harddisk/Users and see the account that does not appear in 'ACCOUNTS' nor in the machines boot up (G5 single 1.8 10.4.10)
    Who would know how to get the machine back in order.
    All your help is highly appreciated.

    Andreas
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    So the files for the account still exist?

    Have you renamed the User's home directory or something?
     
  3. Andreas1909 thread starter macrumors newbie

    Joined:
    Dec 6, 2007
    #3
    Nope, I had some trouble with a HD though, it dropped out before.... (Got it back to life with Disk Warrior) However I need to copy the HD so I would be very happy to get it to live fully before cloning.
    (Thanks for the swift reply!;-))

    Andreas
     
  4. Andreas1909 thread starter macrumors newbie

    Joined:
    Dec 6, 2007
  5. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #5
    Clone now, and then try and sort this problem. Then worst case you can copy the user directory files into a new user account, which isn't much of a pain, compared to lost data.
     
  6. Andreas1909 thread starter macrumors newbie

    Joined:
    Dec 6, 2007
    #6
    I cloned already. (Not a full clone but definately all that matters.)
    (Thanks though)
    So what do you reckon?
    Reinstall OS?
     
  7. Andreas1909 thread starter macrumors newbie

    Joined:
    Dec 6, 2007
    #7
    Clone copy works OK, lost user is back, can choose account. Not all is back (some progs and licenses lost due to clone or copy) but it is better then a fade of 2 year digital history. Will try reinstall OSX 10.4 on dameged disk.
     
  8. Andreas1909 thread starter macrumors newbie

    Joined:
    Dec 6, 2007
    #8
    reinstalling 10.4 on initial disk erased all users!
    So I have a week of work (or so) lost now. Apple, is it really needed that Users get erased? How many years of evolution do you need to learn that personal information is not to be erased? Anyone in the same situation I advise to try with a system upgrade instead of going back to an initial (10 times automatic upgraded) system
     
  9. atiatus macrumors newbie

    Joined:
    Jan 8, 2011
    #9
    system preferences not working

    hallo...

    i need some help please..
    i used os x 10.5.8 and i have some problem with my system, it's accidentally deleted my system preferences.app

    if there somebody use the same version system, please attach me that file, so i can download it, or please send it to my email address "atiatus@yahoo.com" my it can solve my problem..

    my regard

    thank you
     

Share This Page