Accuweather crashing on iOS4?

Discussion in 'iPhone' started by codexavellum, Jun 24, 2010.

  1. codexavellum macrumors member

    Joined:
    Jun 21, 2010
    #1
    Anyone else have this issue? I just got my iPhone4, set it up as a new phone. Trying to add my city and it just crashes on me
     
  2. GadgetGeek71 macrumors 6502

    Joined:
    Mar 5, 2010
    Location:
    Wherever I May Roam
    #2
    This doesn't answer your question but, have you tried the weather channel app? Works flawlessly on iOS4.
     
  3. codexavellum thread starter macrumors member

    Joined:
    Jun 21, 2010
    #3
    Yeah I like to use both. Have you tried Accuweather out to see if you have the same issue?
     
  4. tekchic macrumors 65816

    tekchic

    Joined:
    Apr 19, 2010
    Location:
    Phoenix, AZ
    #4
    Yes, I had a couple of "crash to home" incidents w/Accuweather last night. I'm a hot air balloonist so I have three different weather apps on my phone. Accuweather I like the most, but is one of the least stable now, so I'm using Weather Channel's app in the meantime.
     
  5. nparmelee macrumors 6502

    Joined:
    Jan 23, 2008
    #5
    Working fine for me, iPhone 4 with iOS4.

    edit - nope, keeps killing itself at odd moments.
     
  6. nicole0112 macrumors newbie

    Joined:
    Sep 18, 2008
    #6
    accuweather has been crashing all day for me too. :(
     
  7. tdwilli1 macrumors newbie

    Joined:
    Aug 6, 2008
    #7
    Happened with my 3GS updated to 4.0 and my new iPhone 4.
     
  8. NightOps macrumors newbie

    Joined:
    Jun 25, 2010
    #8
    Crashes for me on my old iPhone 3G with iOS4, on my wife's new 3GS with iOS4, and on my new iPhone 4 (obviously on iOS4). The old 3G is JB'd, but the other 2 are stock firmware. I noticed that, if I select the option to allow Accuweather to automatically select my 'current' location, that it at least loads up and grabs that location...but if I try to add any other locations (including the one I'm currently in) and then select them, it crashes 100% of the time. I've reported this to Accuweather and received an automated response that they were aware of the problem...not sure if anyone is doing anything... I'm sure than an issue like this may take a week or so to pin down. I've heard some people are not experiencing any problems with it...but not sure if they are adding additional locations other than their 'current' location...
     
  9. ncbuckeye macrumors newbie

    Joined:
    Jun 26, 2010
    #9
    I don't think it's iOS4

    I noticed this happening even before I upgraded my 3G to iOS4. I used to have a handful of cities, but when I tried to add new ones, it would just take me back to my iPhone home screen. I don't recall if I entered any new cities after the last app update, so it could have happened then.

    I only noticed this about 3 weeks ago. But, it is consistent, and it has happened on both my 3G and 4, and with iOS 3 and iOS 4.

    Thinking I had somehow corrupted my software, I deleted it from my phone and reloaded it over the air. I also removed all of my saved cities thinking that could have been the issue. Nope. Now I have an app with no saved cities. As one of the previous posters mentioned, I can do a GPS search and find my current city, but as soon as I close the app, it's lost.

    It's a shame too. I used to prefer this app to Weather Channel.
     
  10. Abequinn14 macrumors newbie

    Joined:
    Jun 22, 2014
    #10
    I also have this problem on my ipad ver. 7.1.1. :mad:
     

Share This Page