ACPI Error

Discussion in 'MacBook Pro' started by rbmanian75, Mar 6, 2009.

  1. rbmanian75 macrumors member

    Joined:
    Mar 6, 2009
    #1
    After installing bootcamp windows xp sp2

    In the Windows event log it shows:

    Error (Source: acpi, Event: 10, time: 9:03:53)
    ACPI: ACPI BIOS is attempting to write to an illegal PCI Operation Region (0x41c), Please contact your system vendor for technical assistance.

    Error (Source: acpiec, Event: 1, time: 9:04:09)
    \Device\ACPIEC: The embedded controller (EC) hardware didn't respond within the timeout period. This may indicate an error in the EC hardware or firmware, or possibly a poorly designed BIOS which accesses the EC in an unsafe manner. The EC driver will retry the failed transaction if possible.

    i tried this in 3 new late 2008 macbook pro 2.4 and 2.53 version...its happening in all the three machines.

    whenever i start up windows it starts up with that error messages in the event logs.

    I think it is a general problem in the new late 2008 unibody MBPs...

    Is there any solution for this?


    Note :

    I tried calling apple support and they told it is microsoft issue. but in microsoft site they clearly say that is a hardware issue.

    Does all the unibody mbp models have this problem . this is happening is windows xp /vista/windows 7 . Please check the event viewer in control panel->Adminstrative tools -> event viewer System and if you see the problem please report back in the forum. so that everyone knows it a generic problem in the new models...

    Thanks
     
  2. foeken macrumors newbie

    Joined:
    Mar 11, 2009
    #2
    Same here, exact same errors (ACPI) every time I play any kind of 3d game. This sucks....

    Also MBP uni 2.4
     

Share This Page