Discussion in 'Mac Apps and Mac App Store' started by theman5725, Dec 15, 2006.

  1. theman5725 macrumors 6502

    Aug 2, 2006
    I just downloaded this as a hopeful replacement to Acquisition. It looks great so far but I can't connect to search for anything! In the bottom right under network it simply says "connecting" and when I search for something nothing comes up. I've gone to the preferences and set the port for it to use and still no results. Help please?
  2. d wade macrumors 65816

    d wade

    Jun 27, 2006
    Boca Raton, FL
    i use Acqlite.

    It def takes FOREVER to connect, but when it does, it is the best limewire-like program for mac
  3. Maxwell Smart macrumors 6502a

    Maxwell Smart

    Jan 29, 2006
    Same opinion as d wade. It's best to let it sit for like 5 minutes and then go about your downloading. Kinda sucks but its still better then all other limewire-network apps out there. I just wish someone made one not made in java (so the slow shutdown wasn't horrendous) and that connected faster.
  4. mileslong macrumors 6502


    Apr 29, 2005
    Newport Beach, CA
    my acqlite has now been connecting for 45 minutes, this app just doesnt work...
  5. speedemonV12 macrumors 6502

    Nov 29, 2005
    well that seems to be a little bit long, mine will connect in 10 seconds .. and it definately is the best p2p program out there
  6. allputer macrumors newbie

    Mar 7, 2008
    acqlite vs acquisition

    Acquisition is now working! Download the latest one again and it will work. They finally fixed it. As far as acqlite it still is not working. good luck.

Share This Page