Acquisition not working with Leopard?

Discussion in 'Mac Apps and Mac App Store' started by mdwsta4, Dec 7, 2007.

  1. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #1
    I upgraded to Leopard a few weeks ago and subsequently downloaded the latest version of Acquisition. However, since doing this, the application never connects. I've gone to Acq's site and read their FAQ, but their directions don't seem to match menus i have in leopard.
    Does anyone use this program and know how to resolve the problem?

    Thanks!
    M
     
  2. marclapierre13 macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #2
    The new aquisition sucks. Youll have to DOWNGRADE to the previous, 132.7 it is WAY more stable, and you get much better results.
     
  3. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #3
    where do i find it?
    *edit* a few that i've found link back to 2.0. the ones i tried to download i have to force quit because they don't respond.

     
  4. marclapierre13 macrumors 6502a

    marclapierre13

    Joined:
    Jul 7, 2005
    #4
    Youll have to find it on some site that has previous versions, or get it from someone. Id give you mine but its registered to me.
    Or you can contact the developer, his email is on the site. Ive talked to him a few times, hes a cool guy
     
  5. newquest macrumors newbie

    Joined:
    Dec 30, 2007
    #5
    Acquisition - No Response from Developer

    I've contacted the developer regarding problems a number of times via email now with virtually no response. I'm a registered user, so am disappointed that I cannot either use it any longer (no connection) since I've installed Leopard or get any advice from the developer about a solution ~ or even a hint of a solution in the future. If anyone has a recommendation for another application that will replace it, I would love to hear from you.
     
  6. Nugget macrumors 65816

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #6
    For what it's worth -- if you've got the older, more stable version of Acquisition it's completely safe to share the Application with other users who need it. Your registration information is stored in the preferences file in ~/Library/Preferences/ and not in the Application itself.

    If you send someone the Application they won't receive your registration info with it.
     
  7. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #7
    unfortunately, all my older versions are deleted. can't seem to find a working version online.
     
  8. cantthinkofone macrumors 65816

    cantthinkofone

    Joined:
    Jul 25, 2004
    Location:
    Missouri, USA
    #8
    i hate the new version because you have to pay for it if you want to download over 10kbs. it was a free program, guess his mom wants rent money.

    i tried an older version and it wouldn't connect.
     
  9. moez macrumors regular

    Joined:
    Jun 6, 2007
    #9
    I have 123.3 version. If u want to try that out then PM me and ill email it to u...
     
  10. Merlish macrumors member

    Joined:
    Dec 3, 2007
    Location:
    Copenhagen, Denmark
    #10
    Why not just use Poisoned?
    It still gets updated, and connects to several P2P-networks. :p
     
  11. fhellwig Guest

    #11
    Remove extended attributes

    I have seen this problem with other software as well. Here is the solution:

    You must remove the extended attributes the Leopard automatically adds to downloaded files (the quarantine attribute).

    xattr -l <file> will list the attributes

    then,

    xattr -d <attribute> <file> will remove them.

    So, the following will remove the quarantine attribute from the dmg file:

    xattr -d com.apple.quarantine Acquisition2.0(v206).dmg

    (I actually removed all attributes until ls -l did not show me the @ symbol.)

    Then, go ahead and open the disk image and drag the application to your Applications folder.

    Hope that helps,

    Frank
     
  12. kepner macrumors 6502

    Joined:
    Sep 7, 2003
    #12
    Acquisition 2.0 works great for me. I originally found that I wasn't getting very many results from my searches, but after turning off all of the filtering options in the Preferences it works just as well as the previous version of Acquisition. I wouldn't have bought 2.0 because I didn't notice any real improvements, but I got it free through DW's TrialPay offer.

    Acquisition 132.7 was the last update before 2.0. Here's a link:
    http://acquisition.dreamhosters.com/Acquisition132.7.dmg
     
  13. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #13
    pardon my ignorance Frank, but how do you do this? or rather, where do you go to change these files?
    thanks!!

     
  14. mickeydwalker macrumors newbie

    Joined:
    May 25, 2010
    #14
    Aquisition still not working....

    i'm glad to know its not just me.... i kept trying over and over in the last 24 hours, but no go. "not responding" and i have to force quit. So what to do? Have any of you solved this? I paid for my registration and am using 2.1, this is the first time this has just straight up NOT worked. It has otherwise been a great thing... any info would be great! thanks!
     
  15. arcanex macrumors newbie

    Joined:
    Feb 12, 2011
    #15
    I'm starting to think that the guy behind Acquisition has already packed his bags and vanished.

    If not, why in the world can't you re-download a program that you've already paid for? (You can always pay once more and be f***ed again, 'cause the program is still actively for sale). This is a scam and a rip-off I'm pretty sure.

    Please prove me wrong. Does anyone have a copy of a working Acquisition2?
     
  16. timothy632 macrumors member

    Joined:
    Feb 17, 2009
    #16
  17. Nugget macrumors 65816

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #17
    That Acqlite looks nice. I switched to µTorrent and I've been a lot happier.
     

Share This Page