Action Cam

Discussion in 'iOS 9' started by 020, Jul 25, 2015.

  1. 020 macrumors newbie

    Joined:
    Nov 13, 2014
    #1
    Dear users,

    Yesterday I bought an Action Cam (Wi-Fi), type HDR-AS20 from Sony. I tried to pair it with the iPhone itself via Wi-Fi and it connected. But when I open the app, there's showing a popup that says I need to connect the Action Cam? So basically he doesn't see the Action Cam thats connected via Wi-Fi..

    What can I do?

    Greetings.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Should't this be directed to the support team for your product ?
     
  3. Warddijk macrumors newbie

    Warddijk

    Joined:
    Aug 4, 2010
    Location:
    The Netherlands
    #3
    Probably because the app from Sony doesn't work well yet with iOS 9.
    Recently came over some similar problems with GoPro and iOS 9.
     
  4. LewisChapman macrumors 6502a

    LewisChapman

    Joined:
    Jan 10, 2015
    Location:
    UK
    #4
    I would suggest contacting Sony in regards to the current compatibility between the action cam and iOS9.
     
  5. 020 thread starter macrumors newbie

    Joined:
    Nov 13, 2014
    #5
    It works on my little brother's iPhone 6 with 8.4. I mailed the Sony support about this problem. Whats causing the problem, the app or Wi-Fi?
     
  6. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #6
    The app not being compatible with iOS 9 is the problem if it works on 8.4. You will either have to revert back to 8.4 or wait until iOS 9 is released and they put an update up on the App Store.
     
  7. ron7624 Contributor

    ron7624

    Joined:
    Oct 14, 2011
    Location:
    Houston, Texas area
    #7
    Are you on ios 9?
     
  8. LewisChapman macrumors 6502a

    LewisChapman

    Joined:
    Jan 10, 2015
    Location:
    UK
    #8
    I believe so since this thread is located in the iOS9 section. Could be in the wrong place though.
     
  9. davidmerrique macrumors newbie

    Joined:
    Jul 26, 2015
    #9
    It's true. Both my GoPro app and my fuji camera app stopped connecting since Beta 4.

    They both connect to the phone by creating a WiFi hotspot that the phone connects to.

    Worked fine during Beta 1, 2, 3. But now they don't detect the devices.
     
  10. 020 thread starter macrumors newbie

    Joined:
    Nov 13, 2014
    #10
    No, I'm on beta 4.

    I thought I was the only one because I didn't saw other threads about a problem like this!
     
  11. shenfrey macrumors 68000

    Joined:
    May 23, 2010
    #11
    This is why you shouldn't really use iOS 9 beta as a daily driver, or any beta for that matter
     
  12. lionsy macrumors 6502

    Joined:
    Jun 3, 2010
    Location:
    England, UK
    #12
    Is it the Sony PlayMemories app you're using? I have a Sony HDR action cam and it works in iOS9, but I need to connect it like it says in the manual rather than it just connecting straight away any time it's within range like it does on 8.4.

    Turn off wifi on phone, turn your camera on, turn wifi on your phone, then go to the playmemories app and it should pick it up, works for me.

    Hopefully they'll fix it so I can just turn it on and it'll pick it up in the app all the time again
     
  13. 020 thread starter macrumors newbie

    Joined:
    Nov 13, 2014
    #13
    Thanks for your reply, but it still says it failed connecting to the camera.
     
  14. jrodmonaco macrumors newbie

    Joined:
    Jan 9, 2014
    #14
    Same for me with my new GoPro Hero4 Session. Connects to wifi, but App says that camera is not connected. Tested in another iPhone with 8.4 and works flawlessly.
     

Share This Page