"Action" in mapquest??? (Trying to scroll map)

Discussion in 'iPod touch' started by redgtxdi, Dec 24, 2007.

  1. redgtxdi macrumors newbie

    Joined:
    Dec 16, 2007
    #1
    So, I was curious as to how maps would work w/o a hack........(obviously need wifi access, but still).

    Well, Google homepage (mobile) doesn't have the maps link in it, so decided to check mapquest first.

    What I noticed was that the page acts a little weird whenever you click within a map. (It seems confused w/ finger movment & redraws are occasinally quirky).

    But then..........I noticed that if I hold my finger down in the middle of a map, the map dims slightly, then a dialog box pops up that says "Action". However, I can't figure out what it's trying to do. If you lift your finger, the dialog box goes away immediately.

    Anybody else??
     
  2. redgtxdi thread starter macrumors newbie

    Joined:
    Dec 16, 2007
    #3
    Al,

    Thanks!! Great resource!!


    The "Action" dialog box still shows up if you hold your finger down. Anybody know what it's for?? Future use?? (shrug)
     
  3. infosprt macrumors regular

    Joined:
    Jun 29, 2007
    Location:
    Temecula, CA
    #4
    That's weird. I tried it on and sure enough if you hold your finger down on a map for 3 seconds or so it pops up an "Action" icon. I have never noticed that before. Possibly Apple has something planned. I tried it on a PC with Safari and IE and the Action thing does not occur (when you hold a mouse button down).

    Maybe it is the beginning of some sort of Copy and Paste.

    -Al
     

Share This Page