Activation Error after hard reboot

Discussion in 'iOS 8' started by parisi2274, Jun 3, 2014.

  1. parisi2274 macrumors member

    parisi2274

    Joined:
    Sep 2, 2010
    #1
    So, I just updated my iPhone to iOS8 via iTunes and it checked my UDID against their servers and allowed my iPhone to update to iOS8 and I was using for about 2hrs.

    At one point, I wanted to do a hard reboot, just to see if there were any issues and when I did, it came back up, I swiped to unlock, picked my WiFi network and then it said "Activation Error" and that I was not part of the developer program (I am), and now I have my phone in recovery mode restoring it to 7..1.1

    Just wondering if anyone else has had this issue???
     
  2. luckydcxx macrumors 65816

    luckydcxx

    Joined:
    Jun 13, 2013
    #2
    Yeah had the exact same issue. I had to go back to the developer portal and reenter my UDID, it was erased for some reason.
     
  3. smagdy macrumors regular

    Joined:
    Jan 31, 2008
    Location:
    Sweden
    #3
    I have same problem after reboot, can you please say where did you exactly re-enter your UDID?

    Thanks
     
  4. SanjeevRana macrumors 6502a

    SanjeevRana

    Joined:
    Aug 2, 2011
    #4
    No, you need to activate it via Mac/PC and iTunes ... i had this problem on one of my phones ... re-entering also didnt help ... wifi or mobile didnt matter .. it just won't activate on the phone itself

    Connected to my mac and activated in 2 seconds .. wierd
     
  5. schlaufox macrumors regular

    Joined:
    Jun 18, 2013
    #5
    Same fix worked for me.

    Take your iPhone, connect it by USB to a Mac or PC (presumably) with internet. Then, open up iTunes and select your iPhone. You should get a prompt to enter the password for your Apple ID. Once you enter it, the iPhone should go straight to the home screen.

    I've restarted my iPhone a number of times now, and it hasn't happened since.
     
  6. parisi2274 thread starter macrumors member

    parisi2274

    Joined:
    Sep 2, 2010
    #6
    Gentlemen, the issue for me (at least) is that when I upgraded to iOS8 via itunes, it ran a check to make sure my UDID was registered and then, and only then, did it install iOS8 on my phone. I was using it for a few hours, and then I wanted to do a hard reboot, see if there were any issues, and when it came back up, it was back at the "hello" screen, "Swipe to setup" so when I swiped, it asked me to pick a WiFi network, which I did and then it popped up the activation error.

    When I connected my phone back to my itunes account, the same Activation error popped up on my iTunes screen, and all I could do was click a link to go to the developer portal and register my UDID (which it already is)...

    I finally had to reboot my phone into recovery mode and downgrade back to 7.1.1

    I spoke with my friend who owns the developer account and he confirmed that (2) of my devices are still active within the developer portal, so I am not sure why I am getting this error.
     
  7. SuparShadow macrumors member

    SuparShadow

    Joined:
    Jun 19, 2003
    Location:
    New York, NY
    #7
    Just chiming in to say I'm having the same issue, including the activation error message in iTunes ("This device is not registered as part of the iPhone Developer Program. If you are a member of the iPhone Developer Program, please register your device in the iPhone Developer Program Portal.")
     
  8. ionjohn macrumors 65816

    ionjohn

    Joined:
    Jun 5, 2013
    Location:
    Canada
    #8
    Looks like registered devices are getting this, hopefully Apple will fix it
     
  9. Southern Dad macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #9
    I had the same issue on my iPad (4th gen, AT&T, 128 GB) but not on my iPhone. After it happened, I checked the deleveloper portal and the UDID was correct. So, I restored back to iOS 7, then upgraded again. I have not restored or rebooted since. I set it up as a new.
     
  10. Seanu13 macrumors newbie

    Joined:
    Jun 3, 2014
    #10
    I had the same issue. Tried activating via iTunes and it gave the same error in iTunes and the phone even after rendering my UDID. I ended up having to reset via iTunes and then it worked.
     
  11. bleighv macrumors regular

    bleighv

    Joined:
    Jun 11, 2010
    Location:
    California
    #11
    I had the same issue, same thing fixed it for me. I tried hard rebooting again afterwards and everything worked fine. Weird indeed..
     
  12. parisi2274 thread starter macrumors member

    parisi2274

    Joined:
    Sep 2, 2010
    #12
    Ok, so I have to be doing something wrong here...

    Today during work, it hit me that the UDID my friend had on file under his dev account was for my old 4S, and I had updated to 5S in Sept, so I gave him the new UDID, he added it and when I got home I updated to iOS8...again. When I did the hard reboot again (home button, power button, apple logo), it came up with the welcome screen, asked me to select a Wifi, then it tried to confirm the UDID was good, and I got the activation error again.

    Here is what i am doing, someone tell me if I am missing a crucial step:

    1. I backup my phone
    2. I hold down Option and click "Check for updates"
    3. I locate the .ipsw file I downloaded and I select it.
    4. itunes lets me know that the iPhone will be updated to iOS8.
    5. iTunes runs a check to make sure I can use iOS8 (I presumed it was looking up my UDID with Apple). It finally gets the go ahead and installs the iOS8
    6. When it is done, my iOS home screen displays the white splash screen with Welcome. I swipe to unlock, and setup a few things (location services, Wifi, ect) and as far as I can tell, everything looks great.

    At this point, I disconnect my iPhone from iTunes and start to use it, and I am having no major issues (aside from some apps crashing), and all in all it is looking good, then I run my hard reboot test, and I get that infernal Activation Error again.

    After the iPhone is finished updating to iOS8, do I need to disconnect from iTunes and then connect again to see if it does an activation check??

    None of my other friends are having any issues...

    Thanks
     
  13. ben824 macrumors regular

    Joined:
    Jul 12, 2012
    Location:
    GA
    #13
    I had this happen to me today. I am running Beta 1 on my daily device and the screen would not come on and I could not use the phone but I was still getting notifications so I knew the phone was working and not frozen up. So I naturally thought to do a hard reboot and it immediately asked to Activate the phone. And it refused to do it over cellular. I had to get to a WiFi to get it taken care of.
     
  14. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #14
    Yikes! That's unfortunate. This isn't directed just at you but at the whole world when I say that's why Apple recommends to only use betas on a dev device. I went oncall and rolled back to iOS 7. I can't have any connection issues, dropped calls, etc.
     
  15. Iphoneness macrumors 6502

    Iphoneness

    Joined:
    Mar 19, 2010
    Location:
    Raleigh, North Carolina
    #15
    I had this issue just a couple hours ago. I didn't have access to my computer/internet at the moment so I just kept trying over and over to activate using cellular connection. After about 12 reboots and going through the process, I finally got the iCloud login screen and it worked! It was very odd though, as it was coming up with an @me.com address for the login insitead of iCloud.
     
  16. Decimotox macrumors 6502a

    Joined:
    Jul 8, 2013
    #16
    Could be that your UDID isn't registered, or it was erased somehow as someone else above experienced. If either is the case, then you'll get the activation error. Never got that with OS7, even when I wasn't a dev.
     
  17. parisi2274 thread starter macrumors member

    parisi2274

    Joined:
    Sep 2, 2010
    #17
    Thats the thing, I had my friend check his developer account and my UDID is there and listed as ACTIVE...
     
  18. Southern Dad, Jun 5, 2014
    Last edited: Jun 6, 2014

    Southern Dad macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #18
    I had/have this problem but mine is on my iPad. I've looked at my Dev account and the UDID is there and correct. It happened several times. I believe something is in error but I'm sure they'll get it fixed. Until then I won't put anything on this iPad that isn't backed up.

    I'm going to be honest. This activation error has become such an issue for me on that iPad that I'm not getting a chance to evaluate iOS 8. I know that we expect bugs in a new iOS and I know that Apple has to have security but I pay $99 a year for a Dev account. My UDID's are clearly listed and correct for all devices, yet I keep having to deal with this reoccurring problem with iTunes saying my devices are not in the Developer Program.

    Yes, it is a beta but I want to know that apps I have had developed for me are working, what tweaks will be needed and to get ideas of things that can be used. With betas we expect bugs and problems with the use not the activation. This will slow our development and testing.
     

Share This Page