Activation problem

Discussion in 'Jailbreaks and iOS Hacks' started by machasm, Jul 9, 2011.

  1. machasm macrumors member

    Joined:
    Dec 21, 2010
    #1
    Hi all,
    I seem to be having no luck with these 3Gses!
    Anyway, I had a replacement 3GS given to me the last time my iphone locaked up.
    I got it from an Apple store and when I got home I used my T-Mobile sim and activated it no problem.
    I then JBed the device and had been working with it for a few months without problems.
    Today I updated MT gestures through Cydia and the device would not reboot correctly. It kept hanging at the Apple logo with a timer dial in the middle.
    Eventually I decided to do a fresh restore using the recovery method through Itunes.
    The restore went through OK but when the device came back up with the 'connect to itunes' message Itunes then said that the SIM was the wrong on and needed the original SIM?
    The phone has not had a different carrier as far as I am aware so I am not quite sure why its doing it now.
    I am reluctant to JB with redsnow and put on ultrasnow as I would need the Ipad BB for this and I believe that this is what screwed my previous Iphone. Besides it is a real pain when trying to upgrade it in the future due to custom FW required and the GPS stops working when this is done.
    Any ideas guys?
    BTW the serial number is: QR1171TYEDG
    IMEI 012659007701641
    Thanks.
    Mac.
     
  2. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #2
    This is what happens when you try to run an unsupported carrier on the iPhone. If you simply did not update or upgrade anything in Cydia, you would have been fine. Especially when you have an unlock, updating or upgrading any software in Cydia or iTunes can give you a whole lot of issues....
     
  3. machasm thread starter macrumors member

    Joined:
    Dec 21, 2010
    #3
    But I didn't have an unlock?
    As I said I got the phone from an Apple store as is. I inserted the T-mobile SIM and activated through Itunes succesfully.
    I even upgraded to 4.3.3 originally before the JB succesfully.
    I then ran the JB and all was good.
    Only after running a restore through Itunes in DFU mode did the problem start to occur.
    Why do you assume that I am using an unsupported carrier?
    Not trying to be argumentative just trying to understand the issue really.
    Thanks.
    Mac.
     
  4. machasm thread starter macrumors member

    Joined:
    Dec 21, 2010
    #4
    Coming at this from a different angle would it be possible to obtain a SIM from a supported carrier and then use it in this phone or will the phone still balk at it?
    i.e. If I contacted T-mobile and said I wanted a SIM for the Iphone then would it work in this phone?
    Thanks.
     
  5. machasm thread starter macrumors member

    Joined:
    Dec 21, 2010
    #5
    Gave up and decided to put the Ipad BB on. Its now working again minus the GPS and all the trappings of BB 6.15.
    Oh well, hoping to get a new IP4 soon anyway.
    Thanks.
    Mac.
     

Share This Page