iPhone Activation Required Error After Baseband Downgrade

Discussion in 'Jailbreaks and iOS Hacks' started by bergs4, Jul 20, 2012.

  1. bergs4 macrumors newbie

    Joined:
    Jul 20, 2012
    #1
    Hello,

    I have been trying for the past three days to to successfully jailbreak and unlock my iphone 3gs. I am having no problem jailbreaking. The issue arises when I try to downgrade from 06.15 to 5.13.04. I have followed the dev-team blog instructions over and over again and I'm getting the same result -- an "activation required" message on the iphone. After I slide to unlock, I then get the "connect to itunes" image. I do not know what I am doing wrong. Please help! Also, I am running 5.1.1 and the serial number of the phone indicates it was made sometime in 2010.

    Thanks.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. bergs4 thread starter macrumors newbie

    Joined:
    Jul 20, 2012
    #3
    Itunes doesn't recognize it unless I put it in DFU mode.
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Put it into DFU mode, restore it with an IPSW that will preserve the baseband, and activate it during the setup of the phone.
     
  5. bergs4 thread starter macrumors newbie

    Joined:
    Jul 20, 2012
    #5
    I'm new at this so I wan't to make sure I understand you correctly -- when phone is in DFU mode hit shift restore in itunes and then select an IPSW (which I will have downloaded before hand) that is compatible with the 5.13.04 baseband. Is this the correct IPSW to use:

    5.1.1 (3GS): iPhone2,1_5.1.1_9B206_Restore.ipsw

    Thanks!
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    Use redsn0w to make a NO_BB version of that IPSW. Google how to do it.
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  8. bergs4 thread starter macrumors newbie

    Joined:
    Jul 20, 2012
    #8
    After using the NO_BB version, I got an error saying that Itunes has detected a phone in recovery mode after Itunes did its thing for a little bit.
     
  9. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #9
    You need to run the downgrade again. The BB flash didn't go through properly.
     

Share This Page