iPhone activation screen after SAM install

Discussion in 'Jailbreaks and iOS Hacks' started by nksilver, Jun 4, 2014.

  1. nksilver macrumors newbie

    Joined:
    May 29, 2014
    #1
    helppp

    so i recently jailbroke my 3gs for the first time (on 6.1.6), and don't have a stock sim, so redsnow automatically hactivated the phone for me ( i think), i then unlocked with ultrasnow. Since i was having the "connect to itunes for push notifications" issue, i set out to use SAM to do a simulated activation.

    Problem is.. as soon SAM installed from CYDIA my phone rebooted or resprung and i was stuck at the activation screen..
    so i tried bypassing by calling 112, and holding sleep, but when i canceled the power off, i was still on the dialing screen and ending the call just took me back to activation...
    Next i tried redsnow jb without any options selected and partway through the jailbreak i read something about repairing a volume with limited repair tools and then got an error which just said to reboot and power off by sliding the red bar and then retry the jb.
    So i reset the phone with sleep and home buttons, but now i'm stuck in a reboot loop.. I just see the apple logo for a while, then it disappears and then comes back..


    For more background:
    i had a 3gs on 5.0.1, restored to latest (6.1.6) with itunes, used redsnow to fix my bb (->6.15 -> 5.13.04) then installed cydia with redsnow. installed p0sixspwn through cydia, then ultrasnow through cydia. Everything was running except msgs, which i fixed by entering my carrier's message center number. after that i started the SAM fix above...
    only other app i installed through cydia is SBSettings

    Where do I go from here? is it normal for a SAM install to do this?:confused:
     
  2. nksilver thread starter macrumors newbie

    Joined:
    May 29, 2014
    #2
    update: I tried using redsnow's recovery fix, and at somepoint during the process i saw "incorrect number of hardlinks" on the screen. later after "checking volume information" it began the repair again saying something like attempting limited repair, not all repair options available and i soon ended up back at the error screen
    "ERROR!
    Please reboot the device into normal operation mode, then perform a clean "slide to power off", then try redsn0w again."

    .. really hoping i don't have to restore and do the whole process again

    has anyone had similar experiences? anyone know what do in this case?
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    Never used SAM before but why do you need SAM to enable SMS?
     
  4. nksilver thread starter macrumors newbie

    Joined:
    May 29, 2014
    #4
    just to close this thread and provide a solution for anyone who might end up here with the same problem:

    SAM was actually to fix the push notifications. Since the phone was hactivated, it wasn't properly activated through itunes. So i set out to properly activate it using the information at http://www.jailbreakqa.com/questions/32462/frequently-asked-questions/33270

    So i redid the whole jb process since nothing else would get me out of the boot loop. This time I tried installing SAM before ultrasnow.. exact same result.

    so the solution:
    Using advice i found on another forum, I used iFunBox to delete the setup app in system applications on my phone. This got me past the activation required page. I then activated my phone using SAM, installed ultrasnow and everythings working :)
     

Share This Page