iPhone Activator not working properly

Discussion in 'Jailbreaks and iOS Hacks' started by drew0020, Feb 6, 2013.

  1. drew0020 macrumors 65816

    drew0020

    Joined:
    Nov 10, 2006
    #1
    I setup the phone to show the switcher when I use a 1 finger swipe from the bottom of the phone anywhere using activator.

    It seems to work properly when I am in an application but at the home screen after an unlock I will swipe and the screen goes up but falls back down. Then the pull down notification center dowsnt work. Anyone else experience this?

    I have bitesms and lockinfo5 installed.
     
  2. jrodsep macrumors 6502

    jrodsep

    Joined:
    Jun 29, 2010
    #2
    Activator seems wonky and glitchy since it was updated this morning. I had the same thing happen to me, I just switched gestures until an update/fix is released.
     
  3. mdehoogh macrumors member

    Joined:
    Oct 30, 2012
    #3
    Yep, I noticed the exact same thing. I restarted the phone to see if that might fix mine and then it got stuck on an Apple logo forever. After messing around with it (neither iTunes or TU recognized the phone) it finally booted up and the Activator icon was gone. Not sure what the problem is...
     
  4. RyanTheGeneral macrumors regular

    Joined:
    Sep 10, 2009
    #4
    The update messed it up- was working for me all day- saw the update did the update and now yes at home screen just goes down. They might eventually have an update to fix the update
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  6. jrodsep macrumors 6502

    jrodsep

    Joined:
    Jun 29, 2010
    #6
    Does anyone know if Zephyr is great alternative to Activator? I was watching a video in it and seems really good.
     
  7. TG1 macrumors 6502a

    TG1

    Joined:
    Feb 21, 2011
    #7
    Same behavior here with the switcher panel falling down immediately after my assigned up swipe. Almost a cruel tease. Hope the next update fixes it soon.
     
  8. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #8
    Yup. Activator crashes my iPad 3 everytime I use it :( Guess I'll have to wait for an update for it.
     
  9. fridayxiii macrumors member

    Joined:
    Oct 14, 2011
    Location:
    Tampa Bay, FL
    #9
    I have the same Activator issue: swipe up from the bottom of the screen just briefly open the App Switcher. Swipe from lower right or lower left works just fine (launching SB Settings or an app), but the swipe up is hosed.
     
  10. Mrg02d macrumors 65816

    Joined:
    Jan 27, 2012
    #10
    I I'm in an app, I can swipe up and get the app switcher to open and stay open. Anything else and I get the same annoyance as everyone else...Bother.
     
  11. wknapp0924 macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #11
    Do you guys have Zephyr installed also? Mine was fine until I installed zephyr and then I had the same problem as you guys. I deleted that function from Activator and used the zephyr one and it works great.

    On another note Activator makes the volume down button turn into a mute on ipad mini no matter what you try which led me to delete it.
     
  12. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #12
    I have no solution for this - will have to wait for the tweak to be updated by the dev, but for those interested, I have figured out the (practical) explanation (not the "looking at the code" reason) as to why gestures work fine in apps and the lockscreen but not from the home screen.

    Gestures done on the homescreen will be activated twice.

    I found that out by accident because I had the swipe up gesture from the home screen set to emulate the press of the sleep/wake button. I also had swiping up gesture on the lockscreen set to open an application (NowNow).

    So what would happen every time I tried to put my phone to sleep from the home screen by swiping up is that it'd go to the lockscreen for a split second, then open up NowNow (I tried this wither other combinations of actions to verify this).

    The reason why gestures to open an application works on the homescreen is because there is no (practical) harm to sending a command to open an app twice - the app just stay open, so it "still works."

    Similarly, if you'll notice that if you set a gesture on the home screen as the Music "Play/Pause" toggle, doing that gesture will pause your music for a split second, then resume playing (setting the gesture to simply "pause" your music, as opposed to "play/pause" will currently "work properly").
     
  13. Gunny011 macrumors regular

    Joined:
    Mar 26, 2011
    #13
    same for me, thankfully there's zephryr to replace the drag from bottom.
     
  14. clarkm macrumors newbie

    Joined:
    Mar 23, 2012
    #14
    happy i'm not the only one! been having trouble with this for the past day now. hopefully the dev updates it soon!
     
  15. marys7br macrumors newbie

    Joined:
    Feb 8, 2013
  16. fridayxiii macrumors member

    Joined:
    Oct 14, 2011
    Location:
    Tampa Bay, FL
    #16
    Hip hip hooray - me too! :D
     
  17. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #17
    Unfortunately for me (although it fixes the home screen issue), it still seems to cause the sleep/wake button to be unresponsive every once in a while (whether it be waking up the phone or putting the phone to sleep from the lockscreen or home screen) :(
     

Share This Page