iPhone Activator: swipe from bottom left gesture to simulate home button not working

Discussion in 'Jailbreaks and iOS Hacks' started by inselstudent, Jan 7, 2014.

  1. inselstudent macrumors 6502a

    Joined:
    Jul 27, 2012
    #1
    hi everyone,

    Due to Zephyr not (probably ever) being updated for iOS 7, I'm using the above Activator gesture to replace my home button, but, I'm pretty sure now, especially the simulated home button doesn't work. I've set the other bottom corner to open the switcher, and that one works pretty flawlessly. When I exchange the to gestures, it's still the home button that doesn't work. does anyone have or know of the issue? or have maybe found a fix? would a rejailbreak of my iPhone help?

    thanks for any input!
     
  2. lva macrumors member

    lva

    Joined:
    Nov 18, 2013
    Location:
    Germany
    #2
    I've set it to the bottom left, too. I've noticed that it works only in a few evironments - not in all apps. Often nothing happened when swipe up, a few tries later it will open the control center.
     
  3. gengstapo macrumors newbie

    Joined:
    Dec 2, 2013
    #3
    Hello guys/ gals

    Is there any work around/ fix for this matter?
     
  4. lva macrumors member

    lva

    Joined:
    Nov 18, 2013
    Location:
    Germany
    #4
    Now I've set my gesture to "Slide along screen left" and "Drag bottom to top". So I could swipe up outside left near the display-frame to simulate the home-button. Till now now interferences with Control Center. It looks like it works in all applications.
     

Share This Page