Active Corners - want my "Screen Off (and only screen off)" back (2013 Macbook Air)

Discussion in 'MacBook Air' started by orschinger, Jul 21, 2013.

  1. orschinger macrumors member

    Joined:
    Dec 14, 2006
    #1
    Hey there,

    on all my previous Macs I've been using the upper right corner for a quick "screen off".

    Whenever the computer was on to some task, that took a while longer to accomplish - top right corner, screen off (which is different from brightness all the way down) to save battery.

    Now with the 2013 MBA it seems like for some reason (and seemingly not always) the computer itself goes into some sort of sleep mode - it stops uploads and downloads for no apparent reason (and as I said not always).

    I want my plain and simple "Screen off" back - if I wanted the computer to sleep, i'd shut the lid.

    Can anybody help? PLease? :)
     
  2. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #2
    Did you click on "Prevent computer from sleeping when display is off" in Energy Saver preferences?
     
  3. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #3
    That option seems to have been removed from the 2013 MBAs when on battery power. On my machine, it is only there for use with the power adapter.

    /Jim
     
  4. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
    #4
    Exactly :-/
     
  5. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #6
    i keep reading about this but don't understand why this behaves as expected on my new 11" Air.

    I have the bottom left corner set to "Put display to sleep" and when i put my cursor there it does just that. i have been using it all day that way to turn off the screen with itunes left playing. I also just tried it with a safari download going and it was not interrupted. :confused:
     
  6. thelookingglass macrumors 68000

    Joined:
    Apr 27, 2005
    #7
    Probably because you were plugged in.
     
  7. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
    #8
    Installed Caffeine - it's got really good reviews, though I'm not sure, if it does what I'm looking for (since I don't want the computer to stay awake when I close the lid).

    Update: Okay, it didn't take long - the computer crashed :-/ hello caffeine, bye caffeine.
     
  8. iPhysicist macrumors 6502a

    iPhysicist

    Joined:
    Nov 9, 2009
    Location:
    Dresden
    #9
    I dont't have a '13 MBA but have you ever looked into "Better Touch Tool"? Its the best tool for Touchpad bases gesture control of your mac and you can also use a gesture to put (only) the display to sleep.
    I dont use active corners anymore since i discovered this tool 3 years ago. I say give it a try and even if it can't solve you particular problem it may help you anyway.
     
  9. Jefe's MacAir macrumors 6502

    Joined:
    Nov 21, 2010
    #10
    I've run Caffeine on my 11' Air w/o any issues at all. Haven't run it on the new 13' yet.
     
  10. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #11
    no, I was doing it on battery to conserve battery. why would I want to turn the screen off if I were plugged in?
     
  11. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #13
    Zero problems with Caffeine on my 2013 13" MBA... or any other Mac that I've ever used.

    /Jim
     
  12. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
    #14
    So okay, I tried Caffeine again, no crashes so far - BUT: After I've turned the screen off for a couple of minutes (via active corner) and I wiggle the mouse, the computer has lost it's wifi connection, looks for the network.

    ...problem persists. :(
     
  13. teffers macrumors regular

    Joined:
    Jun 23, 2013
    Location:
    United Kingdom
    #15
    Have a read of this thread :)

    http://forums.macrumors.com/showthread.php?t=1595455

    It does come up with a solution to have the screen off without it dropping network connections etc.
     

Share This Page