Activesync Activation

Discussion in 'iPhone' started by ParishYoung, Dec 1, 2008.

  1. ParishYoung macrumors 6502a

    Joined:
    Mar 18, 2008
    Location:
    Bristol, South West UK
    #1
    Hi,

    I'm really struggling with the activesync setup on my 2G iPhone.

    I have a server and Domain, and some login details, but I the setup keeps failing.

    Any ideas on the best way to fix this?
     
  2. alexboy45 macrumors regular

    Joined:
    Nov 7, 2007
    #2
    is your exchange server setup correctly?.
    can you connect to yourdomain.com/owa?
    do you have a certificate setup on the exchange server?

    what error does it come up with
     
  3. ParishYoung thread starter macrumors 6502a

    Joined:
    Mar 18, 2008
    Location:
    Bristol, South West UK
    #3
    The server is supplied by my employer so I don't have any access to it's setup, only the login and server information they have supplied me with.

    The Outlook Web Access (OWA) works fine.

    The error message displayed is:
    "Exchange account verification failed"

    They have supplied me with a Domain as well. But I get the same error whether I include this or not.

    Thanks
     
  4. ParishYoung thread starter macrumors 6502a

    Joined:
    Mar 18, 2008
    Location:
    Bristol, South West UK
    #4
    According to the information I received I have been granted access by
    Microsoft Mobile Information Server

    Does this sound right?? I don't know what this is??
     
  5. alexboy45 macrumors regular

    Joined:
    Nov 7, 2007
    #5
    that sounds fine to me.

    the username has to be your username and domain that you log on to in the office. not the external username


    email: name@ExternalDomainName.com

    Server: mail.ExternalDomainName.com

    domain: internal domain name

    username: User

    Password: ********


    hope this helps.
     

Share This Page