Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Heat_Fan89

macrumors 68030
Original poster
Feb 23, 2016
2,516
3,191
Can someone tell me how to get it back? On the the menu bar it only list Process Name. It no longer shows the percentage of CPU activity. I had an issue today where I had something running, couldn't tell but with Activity Mon only running the CPU was at 27% active. It's usually running at 98% idle just sitting at the Desktop and no apps running.

Here's a screenshot of what it now looks like.

Screen Shot 2020-05-25 at 4.11.46 PM.png
 

0128672

Cancelled
Apr 16, 2020
5,962
4,783
The process name column is too wide. Scroll over to the right and slide the rest of the columns back to the left.
 

casperes1996

macrumors 604
Jan 26, 2014
7,334
5,291
Horsens, Denmark
In the View options in the menu bar you can toggle on and off a whole bunch of columns for each screen . You can also toggle if it shows all processes, only app processes, only user processes, etc.
[automerge]1590439712[/automerge]
The process name column is too wide. Scroll over to the right and slide the rest of the columns back to the left.

Haha, I didn’t even look at the screenshot when I wrote my post. The process name column does indeed look like its width is set quite high
 
  • Like
Reactions: 0128672

Heat_Fan89

macrumors 68030
Original poster
Feb 23, 2016
2,516
3,191
The process name column is too wide. Scroll over to the right and slide the rest of the columns back to the left.
Thank you that did the trick !

I just wonder how it got that way? I didn't touch anything, just launched AM and that's how it looked.
 

DeltaMac

macrumors G5
Jul 30, 2003
13,348
4,344
Delaware
Check in the View menu, in Columns. Make sure that all items that you want to monitor are turned on.
If that is not helpful, Quit your Activity Monitor.
Go to your user/Library/Preferences folder, find the file com.apple.ActivityMonitor.plist
Drag that file to the trash. Likely don't need to - but restart your Mac, then open Activity Monitor. It should be back to original defaults.
 

Heat_Fan89

macrumors 68030
Original poster
Feb 23, 2016
2,516
3,191
Also, right click right there in the Process Name bar and you get quick access to all the info you can have present.
Thanks I was aware of that but it's good for other to know as well.
[automerge]1590440249[/automerge]
Check in the View menu, in Columns. Make sure that all items that you want to monitor are turned on.
If that is not helpful, Quit your Activity Monitor.
Go to your user/Library/Preferences folder, find the file com.apple.ActivityMonitor.plist
Drag that file to the trash. Likely don't need to - but restart your Mac, then open Activity Monitor. It should be back to original defaults.
Thanks, I'll keep that in mind for the future if it acts up again !
[automerge]1590440347[/automerge]
Here's what it looks like now after following the first suggestion.

Screen Shot 2020-05-25 at 4.58.07 PM.png
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.