Actual Settings.app bug!

Discussion in 'iPhone' started by vinay427, Jul 8, 2009.

  1. vinay427 macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #1
    Hey,

    Is this a Settings.app bug? When I go to General or anything else and go back to the main screen the Airplane Mode option gets messed up, as shown below.

    vinay427
     

    Attached Files:

  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    That's strange, I've never seen that on my phone before. :eek:
     
  3. vinay427 thread starter macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #3
    It happened both times I did that process but I forgot how to do it now.
     
  4. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #4
    I've seen that at random in a couple of places (both inbuilt apps and app-store apps) since 3.0: I think it's definitely a bug!
     
  5. vinay427 thread starter macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #5
    Good, so it isn't just me. Because on the other bug I found apparently it was.
     
  6. cellocello macrumors 68000

    cellocello

    Joined:
    Jul 31, 2008
    Location:
    Toronto, ON
    #6
    Ya me too - I think I saw this in eBuddy as well.
     
  7. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #7
    I've seen the Airplane toggle bug before. Weird.
     
  8. Djlild7hina macrumors 6502a

    Joined:
    Mar 28, 2009
    #8
    i've had that happen to me 3-4 times... usually when i change my background
     
  9. vinay427 thread starter macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #9
    Oh, now I remember, that's how I got it! Thanks so much! :)
     
  10. milani macrumors 68000

    milani

    Joined:
    Aug 8, 2008
    #10
    ^ that happened to me once after I changed my background too.
     

Share This Page