AD Binding Issue

Discussion in 'MacBook Pro' started by dmoore70, Aug 23, 2012.

  1. dmoore70 macrumors newbie

    Joined:
    Aug 23, 2012
    #1
    Here is the situation. I am trying to get a Macbook Pro running a fresh install of OSx 10.5.8.

    I have been trying for a while now to get this machine to join Active Directory with no success. The error I keep getting is "This computer is unable to access the domain controller for an unknown reason." I CAN ping the server just fine and when I use nslookup I get all the right IP addresses. I tried forcing it with the dsconfigad command but get the exact same error after I enter the network password.

    I also tried going into the Directory Utility and binding it through the active directory service and the LDAPv3 service only to get the exact same error again.

    PLEASE help I have no idea whats wrong here!:(
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
  3. dmoore70 thread starter macrumors newbie

    Joined:
    Aug 23, 2012
    #3
    So you don't think this is a problem on my end? Unfortunately I asked the admin and he responded with "google it" so I assumed it was on my end not his.
     
  4. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #4
    10.5.8 has terrible AD issues. Try with 10.6.8. Why 10.5.8 anyway? Especially if you are using Intel. Look through the logs for any info. If no other usable info is present you're going to have to try a different Mac or different OS version as your admin seems like wants to do as little as possible. Check the date/time pref also and make sure it is syncing to your domain. Even a few seconds off can cause bind failures. Don't have time.apple.com be your clock source.
     
  5. dmoore70 thread starter macrumors newbie

    Joined:
    Aug 23, 2012
    #5
    It would appear the issue here was not on my end, it seems to be a mixture of a DNS issue and rights issues that the admin was not aware of prior. Thanks for your help!
     

Share This Page