Add Additional Ring time before Voicemail

Discussion in 'iPhone' started by B737, Jul 7, 2009.

  1. B737 macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #1
    i briefly read somewhere on here a vague post about trying to get additional ring time before your incoming call goes to Voicemail.

    Simply put, you can call AT&T customer service at 611 and ask them to extend the ring time on your line. They will extend it from 20 seconds to 30 seconds before it goes to voicemail.

    for me im either at my phone where i can silence the ring right away or im running to grab it and usually miss it by second. This will be handy!
     
  2. kelpi macrumors regular

    kelpi

    Joined:
    Sep 14, 2008
    #2
    Or you could do it yourself....
     
  3. actorkid macrumors 6502

    Joined:
    Feb 26, 2008
    #3
    your post is hardly helpful...

    I'm interested in this too

    if you know of a way to do this yourself, why don't you enlighten me and the OP as we don't know how to do it instead of posting a pointless, and snide, remark
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    I searched google, and found your answer on the first try. :)

     
  5. tjp888 macrumors regular

    tjp888

    Joined:
    Oct 29, 2007
    #5
    Actually, I coudn't get the solution above to work. So, I too did a google search and found a working solution in one of the at&t forums. Below is what worked for me (I was able to extend the time to go to VM to 30 seconds):

    1. On your phone, dial *#61# and click Send.
    2. Some information should be displayed: number that the calls are being forwarded to and the delay before the forwarding engages.
    3. Write down the number (including +1)
    4. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum
    5. Dial *#61# to verify that the new settings are active.
     
  6. blulegend macrumors regular

    Joined:
    Apr 15, 2008
  7. danpass macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #7
    awesome. just set mine to '5'.

    That's just me. If I don't answer in 5 I won't be answering in 30. I'll just call you back.
     
  8. jatt559 macrumors member

    Joined:
    Oct 21, 2008
    #8
    thanks... just extended mine to 30.
     
  9. pavelbure macrumors 6502a

    Joined:
    Feb 22, 2007
    #9

    excellent, thank you. i called and had mine changed a couple weeks ago but my wife's was still at 20. this just saved me some time setting hers.
     
  10. danpass macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #10
    Upon further review, 5 is too short. Ideally I'd like to set it to 7.46328 seconds but alas I've set it to 10.

    oh ........... the tragedies in life.










    :D
     
  11. mindbodysoul114 macrumors newbie

    mindbodysoul114

    Joined:
    Oct 27, 2007
    #11
    Thanks for the info!! I just changed mine to 25..
     
  12. abz786 macrumors 6502

    Joined:
    Sep 1, 2007
    Location:
    Alberta, Canada
    #12
    so not sure if i am doing something wrong or what, but i wrote down the number that goes +1.... and entered it in when i had to and clicked send, and i get an error.

    what could i be doing wrong?
    followed the steps step by step....
     
  13. danpass macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #13
    I know the '0' key has a + symbol in it but its not to be used.
     
  14. abz786 macrumors 6502

    Joined:
    Sep 1, 2007
    Location:
    Alberta, Canada
    #14
    so i don't depress the zero button till the + sign comes up??
    just tap the zero to enter a zero then....
     
  15. danpass macrumors 68020

    danpass

    Joined:
    Jun 27, 2009
    Location:
    Miami, FL
    #15
    don't use it at all.


    worked for me
     
  16. abz786 macrumors 6502

    Joined:
    Sep 1, 2007
    Location:
    Alberta, Canada
    #16
    So i dialed this EXACTLY without the plus sign and still get an error.
    the xxxyyyzzzz is the number i get in the step before.....
    WTF! :(:(
     
  17. sdmac macrumors member

    Joined:
    Oct 2, 2007
    #17
    I held down the 0 key until the + came up, then entered the 1xxxyyyzzzz and it worked for me.
     
  18. kelpi macrumors regular

    kelpi

    Joined:
    Sep 14, 2008
    #18
    Make note of the deposit # after dialing *#61#
    Dial *61*+1XXXXXXXXXX**Z# Where X=Result from *#61# and Z equal seconds.

    For example mine is *61*+12537094017**25#

    This would allow for 25 seconds before forwarding to voicemail. On a side note, I've heard on a rumor that AT&T bills for calls over 25 seconds. I could be mistaken. I'll check when I get to work tomorrow.
     
  19. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #19
    Aw man, this means i have to redo all my ringtones that are currently only 20 seconds long.

    Oh well, i guess ill just leave mine at 20 seconds
     
  20. 2000m macrumors member

    2000m

    Joined:
    Jul 17, 2008
    #20
    held down the 0 key until the + came up, then entered the 1xxxyyyzzzz and now i have MMS ..... weird
     
  21. w3cum macrumors regular

    Joined:
    Oct 12, 2008
    #21
    oh Hell.... please dont turn this useful thread into a MMS spin into disaster... if you got MMS to work prove it with screen shots... Put up or Shut up
     
  22. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #22
    Thank you so much! It works! Changed mine to 25, finally I would be able to catch more calls instead of always calling back lol. Appreciate it tjp888 :)
     
  23. kelpi macrumors regular

    kelpi

    Joined:
    Sep 14, 2008
    #23
    Just found out this only applies to outbound calls if they're =< 30 then you're billed that is of course an answering machine doesn't pick up.
     
  24. 1984 macrumors 6502a

    1984

    Joined:
    Jan 1, 2005
  25. abz786 macrumors 6502

    Joined:
    Sep 1, 2007
    Location:
    Alberta, Canada
    #25
    i still get an error, so can't get anything to work :-(
     

Share This Page