Added Apple Pay card and turned on passcode and now notifications are messed up

Discussion in 'Apple Watch' started by zombivenator, May 22, 2015.

  1. zombivenator macrumors member

    Joined:
    Oct 1, 2014
    #1
    So I had to turn on passcode to add Apple pay to the watch this morning. That setup was fine, but ever since then I'm getting imessage notifications on my phone first (with sound, vibrate, and illuminating phone screen) and on the watch minutes later. Before it buzzed the watch and didn't do anything to the phone.

    What did I mess up or how can I get it back to the way it was? I've tried rebooting both devices.
     
  2. papbot macrumors 6502

    Joined:
    May 19, 2015
    #2
    You didn't mess anything up. That issue arose with the latest software update. Various maneuvers have fixed it for some and for others nothing has yet worked. It's the second most noticed bug after the heart rate issue.

    For me unpairing the watch from the phone and then re-pairing it fixed it. But that's the extreme way and will require you to set up your Apple pay cards again, as well as delete any music playlist you have synced to the watch. It was a big headache for me but it did fix the messages issues. For some that didn't work. A simpler thing to try is just do a hard restart of your phone and watch - hold the home/sleep wake button down until the Apple log comes up. Same with the watch, both buttons until the Apple logo.
    Give it some time after that for everything to re-sync and then check. If that didn't work just wait for the next update.
    You could try the un-pairing but that's a big hassle to go through if it doesn't work, although it did in my case.
     

Share This Page