iPad Added chrome, now links

Discussion in 'iOS Apps' started by tiger2, May 1, 2016.

  1. tiger2 macrumors member

    Joined:
    Sep 8, 2012
    #1
    in gmail automatically open using chrome. How do I stop this?

    IPad Air 2
    Latest iOS
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Go to Gmail settings in the Gmail app (using the gear icon in the app) and then tap the "Google Apps" button that appears there at the bottom. That should let you select which Google apps you want to be used by Gmail and which ones you don't want to.
     
  3. tiger2 thread starter macrumors member

    Joined:
    Sep 8, 2012
    #3
    Thank you!

    I tried clicking on the gear at the bottom that manages accounts, but wasn't clicking that pancake stack/coin stack icon at the top which gives access to the other gear/settings.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Ah, yes, first that one and then the gear one.
     

Share This Page