Added CPU to my quad core mac pro 3,1

Discussion in 'Mac Pro' started by stringzz, Oct 14, 2015.

  1. stringzz macrumors member

    stringzz

    Joined:
    Jan 4, 2008
    #1
    I added a second CPU to my Mac Pro 3,1 (Early 2008 2.8 mhz) and now it hangs at bootup.

    Purchased a E5462 slant Xeon Quad Core 2.8 mHz, a heat sink to replace dummy heat sink, and thermal compound.

    First time I started it with added CPU, took about 10 minutes before I got the Mac Startup sound. Thought maybe it needed to some internal checks with the new CPU. The computer ran fine, showed the two CPU's thought all was good.

    The mac went into sleep mode and when I tried to wake, it stalled again like the startup. Did a cold re-boot and same thing at startup, just hung.

    Is it possible I didn't screw down the heatsink hard enough to new CPU? Right when I felt some resistance, I stopped, didn't want to over-tighten.
     
  2. Lucas Godfrey macrumors 6502

    Lucas Godfrey

    Joined:
    Jul 12, 2010
    Location:
    Somewhere between Here and There
    #2
    Make sure the Cpus are tight and secure, try to swap the cpus around and see if that changes anything
     
  3. netkas macrumors 65816

    Joined:
    Oct 2, 2007
    #3
    When I have added second slant cpu to my 3,1 the mac refused to startup.

    Removed cpu - works fine. Tried new cpu alone - no go. Sent it back to sller and got my money back.

    Second slant cpu I bought worked fine from the start.

    So test each cpu alone in MP and find if your new cpu is just borked.
     

Share This Page