Adding Contacts and changing text tone-HELP!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by trlyka, Sep 29, 2014.

  1. trlyka macrumors 6502a

    trlyka

    Joined:
    Dec 26, 2011
    #1
    Ok…So I am trying to figure out why the text tone I choose for individual contacts doesn't stay the way I set them up. For example, when I add a contact either from their # in a text message, or brand new, or edit an existing one, the text tone doesn't stay to what I select. It looks like it changed, but then if I leave the contact and go back to it or get a text from that person, it is still the default that I use. I have to go back in and edit the contact a 2nd time and sometimes a 3rd time before the text tone I choose will stay with that contact.

    Is this a glitch? I have not updated to iOS 8 yet.

    Thanks
     
  2. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #2
    Sounds like a glitch. Make sure the tone is set up to their texting account (could be their phone number, could be their email, sometimes changes when texting).
     
  3. trlyka thread starter macrumors 6502a

    trlyka

    Joined:
    Dec 26, 2011
    #3
    I think I understand what you mean. Like they could be texting from their cell number then via email text msg or even a home phone number now and days. However, this is an immediate thing. I can get the selected text tone to stay after a few tries. I don't think the person I am texting is switching from a cell#, to email or whatever within a few minutes.
     
  4. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #4
    It could be their system. The iPhone has the ability to received from any number of locations (phone, email, ext), and once it has, it may reply using their default send location. This means you can send a message to their phone number, it see you have an iPhone and replies with their desired setting. Your phone sees the reply coming from a new location and uses the default tone. You need to find and add this new contact method and assign the tone to that, then you should be good to go...provided I'm correct about that problem.
     

Share This Page