Adding powerpoint to video

Discussion in 'Mac Apps and Mac App Store' started by germanbeer, Jun 5, 2009.

  1. germanbeer macrumors newbie

    Joined:
    May 14, 2008
    #1
    I have a video of a seminar presentation that I would like to add the powerpoint slides to so they are more easily seen.

    Does anyone know how I could get this done? I would still like the audio over the top of it, but just don't need the video of the person talking.

    I have the imovie hd, is it possible to do it there? does anyone know any "idiots guides" to getting it done?

    I would also like to highlight some points on the powerpoint slide if possible, so what the presenter says is underlined or highlighted in some way.

    Any help would be really appreciated. :D
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    in PowerPoint there is a setting to export the slides as a movie. this is the setting you need to choose, it can then be edited in iMovie or whatever you choose to use :)

    "File -> Save as Movie" is what its under on the latest Office version 08.
     
  3. germanbeer thread starter macrumors newbie

    Joined:
    May 14, 2008
    #3
    Thats what I was hoping I would find out, Thanks so much for you quick and helpful reply. I will get right on it.

    Cheers
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    thats ok goodluck with it all :)
     
  5. rmaccain macrumors newbie

    Joined:
    Sep 17, 2009
    Location:
    Harleysville
    #5
    Powerpoint to movie problems

    I have created a powerpoint presentation on my mac using powerpoint 11.5.5 and it includes a sound file (mp3). I want to make it a movie file that will play on both mac and pc with the correct fonts and timing. I have exported it using the "Make Movie" selection in the file drop down. The .mov it makes does not play correctly on my machine. The animations are incorrect and the pictures are very distorted as well as the fonts. What am i doing wrong? is there a better way or should i convert something to make it play properly?

    any help would be appreciated!
     

Share This Page