Adding UDID to dev account

Discussion in 'iPhone' started by dannster, Jul 7, 2011.

  1. dannster macrumors regular

    dannster

    Joined:
    Oct 10, 2008
    Location:
    London, UK
    #1
    Hi all,

    I've added two devices' UDID's and then tried to install iOS 5 but get an error saying it's not registered?!

    Is there just a delay with it in their system or have I done something wrong? I've followed all the necessary steps and it's worked on three devices previously...
     
  2. soco macrumors 68030

    soco

    Joined:
    Dec 14, 2009
    Location:
    Yardley, PA
    #2
    There is indeed a delay. iTunes has to refresh it's server so it coincides with UDIDs registered. Just hang out and wait.
     
  3. borncountry macrumors member

    Joined:
    Jun 23, 2008
    #3
    let me know if it ever works for you?im also waiting.
     
  4. Yumunum macrumors 65816

    Yumunum

    Joined:
    Apr 24, 2011
    Location:
    U.S.
    #4
    About how long is the delay?
     
  5. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_8 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E401 Safari/6533.18.5)

    Anyone know how to actually check to see if your UDID is for sure registered? Or know how legitimate the site www.appledrunk.com is?
     
  6. Meight macrumors newbie

    Joined:
    Jul 7, 2011
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Have the same problem here! Hope that is just a delay whit iTunes!
     
  7. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #7
    The beta activation servers were down for over 2 days and came back online last night so there could be some extra delays as a result.
     
  8. Meight macrumors newbie

    Joined:
    Jul 7, 2011
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Hope so gonna try again tomorrow!
     
  9. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #9
    It shouldn't take that long, if you used a third party service they have likely not added your UDID. The process is not designed for such services so there is no way to check if your UDID is registered as you are supposed to be a known member of the developer's team to beta test their applications so going through a third party to just get the latest & greatest beta iOS is not supported.
     
  10. Meight macrumors newbie

    Joined:
    Jul 7, 2011
    #10
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Last time I tryed was yesterday in the morning!
     

Share This Page