Address Book Help // Exchange Server Import Not Working

Discussion in 'Mac Apps and Mac App Store' started by Tuta, Aug 21, 2008.

  1. Tuta macrumors member

    Tuta

    Joined:
    Dec 27, 2007
    #1
    All,

    As much as I love my iMac, I would love it even more if I could get it to sync with my work contacts.

    I have entered in my exchange login information into Address Book preferences (user/pass and server address) but it just doesn't seem to work. Frustratingly, it also never returns any kind of error messages either so I am just left there twirling my thumbs.

    Here are the details of what I am trying to get to sync:
    Exchange Server 2003 (my company does have OWA enabled)
    to my Address Book on the iMac. My iPhone syncs wonderfully and I have had no problems with it. But, Address Book can't seem to connect/or import the same contact list -- it gets nothing.

    I just have the feeling that it is some small detail that I am missing. Does anyone else out there have a similar setup that is working?

    Thanks everyone!
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Are you using "domain\username" for your user name? I found that to be a problem when I tried syncing.

    TEG
     
  3. Tuta thread starter macrumors member

    Tuta

    Joined:
    Dec 27, 2007
    #3
    domain

    yes, I have tried it with and without referencing the domain in the username field. On the iPhone, it IS required for that to work.

    hmm -- another question: is there a log file or anything that address book creates when it tried to import. any kind of feedback to see just where it's "stopping" would be cool.
     
  4. smitty97 macrumors member

    Joined:
    Jun 9, 2006
    #4
    Same problem here. Threads at discussions.apple.com are old and dried up, with no answers. Some mention that if you watch the console log, you will see a process crash. Mine looks like this:

    Aug 21 17:08:43 Toms-G4 Translator[41607]: Invoked to sync conduit com.apple.ExchangeConduit for entityNames: com.apple.contacts.Contact,com.apple.contacts.Email Address,com.apple.contacts.Phone Number,com.apple.contacts.Street Address,com.apple.contacts.URL
    Aug 21 17:08:43 Toms-G4 com.apple.syncservices.SyncServer[41588]: 2008-08-21 17:08:43.671 Translator[41607:10b] Invoked to sync conduit com.apple.ExchangeConduit for entityNames: com.apple.contacts.Contact,com.apple.contacts.Email Address,com.apple.contacts.Phone Number,com.apple.contacts.Street Address,com.apple.contacts.URL
    Aug 21 17:09:04 Toms-G4 ReportCrash[41610]: Formulating crash report for process Translator[41607]
    Aug 21 17:09:10 Toms-G4 ReportCrash[41610]: Saved crashreport to /Users/...(etc)

    The crashreport file doesnt offer much help either.
     

Share This Page